Forums Neueste Beiträge
 
Tags Keywords

OC fail

21/08/2008 - 10:20 von Walt Gallus | Report spam
Guten Tag

CPU Typ DualCore Intel Pentium D 840, 3218 MHz
Gigabyte GA-8I955X Pro
NVIDIA GeForce 6200 TurboCache(TM) (256 MB)

Mein Rechner làuft rund um die Uhr. Nachts erledigt er verschiedene
Sicherungsaufgaben. Heute Morgen war der Bildschirm schwarz. Auch
beim Booten blieb der Monitor schwarz, ohne Tonsignal. Ich habe dann
testweise einen andern Monitor analog angeschlossen: das hat
geklappt, und jetzt klappt es auch wieder mit dem ursprünglichen
über DVI angeschlossenen Monitor, aber:
Beim Booten erscheint die Fehlermeldung: "OC fail, please enter
setup to change OC Fail settings". Mit F1 kann ich die Fehlermeldung
ignorieren und XP bootet korrekt. Ich habe nie übertaktet, und in
den letzten Tagen nichts am System geàndert. Als letzte Aufgabe hat
der Rechner in der Nacht ein Acronis TrueImage korrekt erstellt, ein
weiteres fàlliges aber nicht mehr, ohne Fehlermeldung in Acronis. In
der Ereignisanzeige ist für den fraglichenZeitpunkt nichts
Auffàlliges zu sehen. Auf Änderungen im Bios ('Fail-Safe Defaults'
und 'Optimized Defaults' stehen zur Verfügung) habe ich bisher
bewusst verzichtet (nicht zu letzt, weil ich mir die
Neukonfigurierung ersparen will, bis ich eine Ahnung habe, wo der
Fehler liegen könnte).
Diagnose? Therapie?

Dank und Gruss
Walt Gallus
 

Lesen sie die antworten

#1 Wolfram Goetz
21/08/2008 - 11:42 | Warnen spam
Walt Gallus wrote:

CPU Typ DualCore Intel Pentium D 840, 3218 MHz
Gigabyte GA-8I955X Pro
NVIDIA GeForce 6200 TurboCache(TM) (256 MB)

Mein Rechner làuft rund um die Uhr. Nachts erledigt er verschiedene
Sicherungsaufgaben. Heute Morgen war der Bildschirm schwarz. Auch
beim Booten blieb der Monitor schwarz, ohne Tonsignal. Ich habe dann
testweise einen andern Monitor analog angeschlossen: das hat
geklappt, und jetzt klappt es auch wieder mit dem ursprünglichen
über DVI angeschlossenen Monitor, aber:
Beim Booten erscheint die Fehlermeldung: "OC fail, please enter
setup to change OC Fail settings". Mit F1 kann ich die Fehlermeldung
ignorieren und XP bootet korrekt. Ich habe nie übertaktet, und in
den letzten Tagen nichts am System geàndert. Als letzte Aufgabe hat
der Rechner in der Nacht ein Acronis TrueImage korrekt erstellt, ein
weiteres fàlliges aber nicht mehr, ohne Fehlermeldung in Acronis. In
der Ereignisanzeige ist für den fraglichenZeitpunkt nichts
Auffàlliges zu sehen. Auf Änderungen im Bios ('Fail-Safe Defaults'
und 'Optimized Defaults' stehen zur Verfügung) habe ich bisher
bewusst verzichtet (nicht zu letzt, weil ich mir die
Neukonfigurierung ersparen will, bis ich eine Ahnung habe, wo der
Fehler liegen könnte).
Diagnose? Therapie?



BIOS-Einstellungen àndern. Wahrscheinlich ist irgendwas spontan
"verrutscht", das kommt vor. Dazu mußt Du Dir aber schon die einzelnen
Einstellungen ansehen.

Abgesehen davon würde ich mir mal überlegen, einen Stromfresser wie den D840
durch eine andere CPU/Board-Kombi zu ersetzen. Zum Verbrauch siehe zB
http://techreport.com/articles.x/8295/15. Wenn Dein Rechner 24/7 làuft und
idlet, also nichts zu tun hat, braucht er pro Jahr schon für 70 Euro mehr
Strom als der da gezeigte Venice, und aktuelle CPUs sind nochmal deutlich
sparsamer. Wenn Dein Rechner die ganze Zeit unter Vollast liefe (so schlimm
wird's nicht sein), wàren das schon 240 Euro im Jahr...

Grüße,

Wolfram

Ähnliche fragen