OE Anlagen

07/08/2008 - 07:46 von Hans R. Bolliger | Report spam
Hallo,

Ich habe heute durch Zufall festgestellt, dass bei jedem Email, das ich
versende,
der Email-Text noch als Anlage gespeichert wird z.B.: 'ATT00019.ht, (404
Byte)'

Auch Bilder, die ich unter dem Text einfüge, erhàlt der Empfànger nicht im
Text,
sondern als Anlage.

Habe verschiedene Einstellungen geàndert, z.B. Nachricht senden als HTML
oder Nur-Text und mir selber Test-Emails zugesandt. Aber alles ohne Wirkung.

Im Ordner 'Gesendete Objekte' stelle ich fest, dass diese Anlagen schon seit
Mitte
2007 vorhanden sind. Damals habe ich den Computer gekauft und neu installiert.

Wie kann ich diese unnützen Anlagen verhindern?

Besten Dank im Voraus,
Hans
 

Lesen sie die antworten

#1 Ulrich Oesterle
07/08/2008 - 08:29 | Warnen spam
Hans R. Bolliger schrieb:
...
Ich habe heute durch Zufall festgestellt, dass bei jedem Email, das
ich versende,
der Email-Text noch als Anlage gespeichert wird z.B.: 'ATT00019.ht,
(404 Byte)'

Auch Bilder, die ich unter dem Text einfüge, erhàlt der Empfànger
nicht im Text,
sondern als Anlage.

Habe verschiedene Einstellungen geàndert, z.B. Nachricht senden als
HTML
oder Nur-Text und mir selber Test-Emails zugesandt. Aber alles ohne
Wirkung...



hallo Hans,

so verhàlt sich OE, wenn Du seine Ab-Werk-Einstellungen nicht
korrigierst, d.h. wenn Du HTML-emails versendest.

Bitte lies mal http://oe-faq.de/?56FAQ:1.01 ("Welche Einstellungen
sollte ich (bei OE) vornehmen?"

HTML-emails blàhen die email-Größe auf und sind ein Sicherheits-Risiko.

Freundlichen Gruss Ulrich

Ähnliche fragen