OE6 verkonfiguriert oder defekt oder ...?

03/07/2010 - 14:43 von Ulrich F. Heidenreich | Report spam
Hallo!

Eines Netzteilnehmers OE 6 glànzt mit der Unsitte, seine "Re:"s
(Andere Postings auch, aber hier ziemlich eklatant) immer mit
folgendem MIME-Header zu verzieren:

|Content-Type: text/plain;
| format=flowed;
| charset="iso-8859-15";
| reply-type=original
|Content-Transfer-Encoding: 8bit
|X-Priority: 3
|X-MSMail-Priority: Normal
|X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
|X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579

Was immer ziemlich - àh - auffàllt, wenn er dabei UTF-8 zitiert.
Zum Beispiel in <4c251834$0$6762$9b4e6d93@newsspool3.arcor-online.net>:

|Ludger Averborg wrote:
|
|[...]
|
|> Zumindest beim AN gibts mindestens 2 unterschiedliche
|> ToastbrotgröàŸen.
|
|Eben.

Leider kann ich ihm nicht weiterhelfen, weil er a) die OE-FAQ beherzigt
hat (was ich ihm einfach mal glaube) und ich b) ums Verrecken meinen
OE 6 nicht dazu bringen kann, derart fehlzureagieren, um den Fehler auch
nur ansatzweise nachvollziehen zu können.

Was darüber hinaus noch auffàllt:

1.) reply-type=original
Mein OE setzt dort bei einem "Re:" ein "reply-type=response".

2.) Die unterschiedlichen Versionsnummern bei "X-Newsreader" vs.
"X-MimeOLE":

Wie kann dem Mensch geholfen werden. Was macht er falsch?

TIA,
Ulrich
In 5 Monaten und 22 Tagen ist Weihnachten
Wir muessen draussen bleiben: aioe.org-, Googlegroups-
und mixmin-Poster, sowie Namenlose und Adressfaelscher.
Stellt euch vor, es ist Samstag und keiner geht hin!
 

Lesen sie die antworten

#1 Ulrich Oesterle
04/07/2010 - 15:33 | Warnen spam
"Ulrich F. Heidenreich" schrieb im Newsbeitrag
news:
Hallo!

Eines Netzteilnehmers OE 6 glànzt mit der Unsitte, seine "Re:"s
(Andere Postings auch, aber hier ziemlich eklatant) immer mit
folgendem MIME-Header zu verzieren:

|Content-Type: text/plain;
| format=flowed;
| charset="iso-8859-15";
| reply-type=original
|Content-Transfer-Encoding: 8bit
|X-Priority: 3
|X-MSMail-Priority: Normal
|X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
|X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579

Was immer ziemlich - àh - auffàllt, wenn er dabei UTF-8 zitiert.
Zum Beispiel in <4c251834$0$6762$:

|Ludger Averborg wrote:
|
|[...]
|
|> Zumindest beim AN gibts mindestens 2 unterschiedliche
|> ToastbrotgröàŸen.
|
|Eben.

Leider kann ich ihm nicht weiterhelfen, weil er a) die OE-FAQ beherzigt
hat (was ich ihm einfach mal glaube) und ich b) ums Verrecken meinen
OE 6 nicht dazu bringen kann, derart fehlzureagieren, um den Fehler auch
nur ansatzweise nachvollziehen zu können.

Was darüber hinaus noch auffàllt:

1.) reply-type=original
Mein OE setzt dort bei einem "Re:" ein "reply-type=response".

2.) Die unterschiedlichen Versionsnummern bei "X-Newsreader" vs.
"X-MimeOLE":

Wie kann dem Mensch geholfen werden. Was macht er falsch?

TIA,
Ulrich
In 5 Monaten und 22 Tagen ist Weihnachten
Wir muessen draussen bleiben: aioe.org-, Googlegroups-
und mixmin-Poster, sowie Namenlose und Adressfaelscher.
Stellt euch vor, es ist Samstag und keiner geht hin!

Ähnliche fragen