Office 2003 Slipstream Hotfixe werden nicht erkannt.

17/09/2008 - 20:02 von Uwe | Report spam
Hallo!

Ich habe in eine Admin-Installation (msiexec /a) von Office 2003 EE das SP3
sowie diverse Hotfixe integriert. Die Installation aus diesem Share làuft
problemlos.

Leider erkennt der MBSA und der WSUS-Server diese Hotfixe nicht und meldet
sie als nicht installiert. Wenn ich dann aber versuche den Hotfix zu
installieren, wird gemeldet dass dieser bereits installiert ist...

In einem alten Beitrag in einem anderen Forum hab ich gelesen, dass der MBSA
und der WSUS für die Prüfung der Patche einige Registry-Keys checken, die bei
dieser Art der Hotfix-Installation aber nicht angelegt werden.

Gibt es nur die Möglichkeit diese Keys von Hand nach zu ziehen?? Hàtte ich
bei den Windows-Updates das gleiche Problem?

mfg
Uwe
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
18/09/2008 - 08:51 | Warnen spam
Uwe schrieb:

Ich habe in eine Admin-Installation (msiexec /a) von Office 2003 EE das SP3
sowie diverse Hotfixe integriert. Die Installation aus diesem Share làuft
problemlos.



Du hast also eine nackte O2K3 mit dem SP3 und folgenden Hotfixen
aktualisiert?

Leider erkennt der MBSA und der WSUS-Server diese Hotfixe nicht und meldet
sie als nicht installiert. Wenn ich dann aber versuche den Hotfix zu
installieren, wird gemeldet dass dieser bereits installiert ist...



IMHO werden SPs oder Hotfixe bei einem Administrativen
Installationspunkt erst ab SP1 erkannt. D.h. die Admin-Installation mit
SP1 wiederholen, ausrollen und den Rest via WSUS machen lassen. Du
kannst auch Hotfixe in den WSUS importieren, wenn sie über den Windows
Update Katalog zur Verfügung stehen.

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
http://www.microsoft.com/germany/wi...fault.mspx
http://www.wsuswiki.com/Home
http://wsus.de/

Ähnliche fragen