Office 2003 SP3 Problem: In mehrspaltigen Kombi/Listenfelder Ja/Nein-Felder mit -1/0 anstatt Ja/Nein

25/09/2007 - 14:12 von Dieter Strzoda | Report spam
Hallo Leute,

sehnlichst erwartet und nun ziemlich frustiert.

Hat man mehrspaltige Kombi/Listenfelder, in denen u. a. Ja/Nein-Felder in
einer Spalte angezeigt werden sollen, erscheinen diese nun standardmàssig
(die Feldeigenschaft "Format" in der zugrunde liegenden Datensatzherkunft,
z. B. Abfrage, wurde nicht gesetzt) im -1/0-Format. Vorher warŽs anders.

Und jetzt das ganze Leid: Ändert man die Feldeigenschaft "Format" der
zugrunde liegenden Datensatzherkunft auf "Ja/Nein", wird das ganze ignoriert
und es erscheint wieder nur das -1/0 Format im Kombi/Listenfeld.

Habt Ihr da eine schmerzfreie Idee ohne Format-Funktion-Einbau?

Grüße,
Dieter
 

Lesen sie die antworten

#1 Jens Schilling
25/09/2007 - 14:41 | Warnen spam
Hallo, Dieter

Dieter Strzoda wrote:
Hallo Leute,

sehnlichst erwartet und nun ziemlich frustiert.

Hat man mehrspaltige Kombi/Listenfelder, in denen u. a.
Ja/Nein-Felder in einer Spalte angezeigt werden sollen, erscheinen
diese nun standardmàssig (die Feldeigenschaft "Format" in der
zugrunde liegenden Datensatzherkunft, z. B. Abfrage, wurde nicht
gesetzt) im -1/0-Format. Vorher war´s anders.
Und jetzt das ganze Leid: Ändert man die Feldeigenschaft "Format" der
zugrunde liegenden Datensatzherkunft auf "Ja/Nein", wird das ganze
ignoriert und es erscheint wieder nur das -1/0 Format im
Kombi/Listenfeld.
Habt Ihr da eine schmerzfreie Idee ohne Format-Funktion-Einbau?



Nein, schmerzfrei nicht...

Schau doch mal in den Thread < Office 2003 SP3 erschienen > den Henry am
19.09. hier eröffnet hat

Gruss
Jens
______________________________
FAQ: http://www.donkarl.com

10. Access-Entwickler-Konferenz (AEK)
Nürnberg 6./7.10.2007 und 20./21.10.2007
http://www.donkarl.com/?AEK

Ähnliche fragen