[Office 2007] SP1 läßt sich nicht integrieren....Was mach ich falsch?

15/05/2008 - 17:28 von Marco Kernmeier | Report spam
So jetzt bin ich auf eure Hilfe angewiesen.

Ich wollte mir eine Office 2007 CD mit integriertem SP1 zusammenbauen.
Vom Prinzip her hat auch alles super funktioniert, jedoch nachdem ich auf
einem neuen Rechner
das Office 2007 mit dem SP1 aufgespielt habe und unter Info geschaut habe,
hat es immer noch Office 2007
ohne SP1 angezeigt. Besser gesagt Stand dort Office 2007 (12.0.4518.1014)
MSO (12.0.4518.1014)

Intergriert habe ich das SP1 auf alle Fàlle. Das SP1 hat sich im
Verzeichnis Updates von der Office 2007 CD reingeschrieben. An für sich
müsste doch alles richtig sein. Was làuft hier verkehrt?

Bei der Office Version die ich verwende handelt es sich hierbei um eine
Office 2007 Enterprise Edition

Danke!
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
15/05/2008 - 19:19 | Warnen spam
Marco Kernmeier schrieb:

Ich wollte mir eine Office 2007 CD mit integriertem SP1 zusammenbauen.
Vom Prinzip her hat auch alles super funktioniert, jedoch nachdem ich auf
einem neuen Rechner
das Office 2007 mit dem SP1 aufgespielt habe und unter Info geschaut habe,
hat es immer noch Office 2007
ohne SP1 angezeigt. Besser gesagt Stand dort Office 2007 (12.0.4518.1014)
MSO (12.0.4518.1014)



Hast Du es genauso gemacht, wie hier beschrieben?
http://beqiraj.com/office/2007/serv.../index.asp

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
Win2000-FAQ: http://w2k-faq.ebend.de
GPO's: www.gruppenrichtlinien.de
W2K Up2date: http://home.arcor.de/jterlinden/index.htm

Ähnliche fragen