Forums Neueste Beiträge
 

Office 2007 von B2:G6000, die gefundenen Übereinstimmungen sollen

28/01/2009 - 11:02 von fridu | Report spam
Hallo an alle Helfende,

Meine Lottotabelle ist mit allen bisherigen gezogenen Lottozahlen
aufsteigend sortiert.

Nun möchte ich gerne diese Tabelle filtern und zwar, auf 3er, 4er und 5er
Kombinationen.

Office 2007 von B2:G6000, die gefundenen Übereinstimmungen sollen extra
ausgegeben werden.

Danke im Voraus für die sich diese Mühe machen, um mir zu helfen.

Mit freundlichen Gruß

fridu

fere3639@t-online.de
1
2
22
36
41
48

1
2
22
36
41
49

1
2
3
5
47
48

1
2
3
6
26
48

1
2
3
6
26
48

1
2
3
11
26
47

1
2
8
9
25
28

1
2
8
18
24
25

1
3
18
21
39
45

1
3
18
30
31
39

1
4
16
20
31
42

1
4
16
25
31
48

1
5
7
14
22
42

1
5
7
19
22
31

1
5
9
33
35
40

1
5
9
33
41
43



Mit freundlichen Grüßen
Fred Rath
 

Lesen sie die antworten

#1 Alexander Wolff
28/01/2009 - 14:54 | Warnen spam
Die Tastatur von fridu wurde wie folgt gedrückt:
Meine Lottotabelle ist mit allen bisherigen gezogenen Lottozahlen
aufsteigend sortiert.

Nun möchte ich gerne diese Tabelle filtern und zwar, auf 3er, 4er und
5er Kombinationen.

Office 2007 von B2:G6000, die gefundenen Übereinstimmungen sollen
extra ausgegeben werden.



Ich nehme aufgrund von B2:G6000 an, dass Deine Ziehungen schon zeilenweise
richtig stehen.

Desweiteren wirst Du wohl die gewünschte Kombination von Zahlen irgendwo
hineingeschrieben haben, etwa in L2:L7 (von diesen 6 möglichen evtl. nur 3,
4 oder 5 gefüllt, aber 6 sind genauso möglich)

H2: =SUMMENPRODUKT(--(B2:G2=$L$2:$L$7))

anhand Deiner Daten nun runterkopieren und H nach 3, 4 oder 5 autofiltern
(ich nehme an, dass B1:G1 Bezeichner darstellen).
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen