Forums Neueste Beiträge
 

Office Verknüpfungen mit falschen Symbolen

04/02/2013 - 20:16 von Edmund Aigner | Report spam
Hallo, hab mich mal eben mal in der NG verirrt.
Hier sollte es richtig sein.

Win7home X64
Office Home Professional Plus 2010.

Aus irgendeinem Grund sind die Programmsymbole der Verknüpfungen im
Startmenü und in der Taskleiste von den Programmen Access, Outlook und
Powerpoint verschwunden. Das soll heißen, Die Verknüpfungen sind da, nur
die dargestellten Symbole der Verknüpfungen sind die eckigen
Standardsymbole, nicht die Office-Symbole.

Was ich schon gemacht habe (gefunden im Internet):
Eine "bat" Datei mit dem Inhalt
@echo off
taskkill /f /IM explorer.exe
CD /d %userprofile%\AppData\Local
DEL IconCache.db /a
Start explorer.exe
erstellt, ausgeführt als Administrator.

Bei vielen Usern soll das geholfen haben, hier nicht. Die Office-Symbole
bleiben verschwunden. Weiterhin nur die potthàsslichen standard-Symbole da.
Auch habe ich schon versucht die Installation via Programme und
Funktionen aus der Systemsteuerung zu "Reparieren"
Es erscheint nur kurz das Installationsfenster mit der Meldung:
"Daten werden vorbereitet" dann schließt sich das Fenster, nix passiert.

Was kann ich noch tun, um die Office-Symbole wieder zu reaktivieren?
Die Programme laufen wie gewohnt ohne Fehler.
Augfetreten ist das erst, nachdem MS mir via Windows Update 117 wichtige
Updates runtergeschoben hat.

Danke für Tipps,
Edie
 

Lesen sie die antworten

#1 Dieter Maass
04/02/2013 - 20:35 | Warnen spam
Am 04.02.2013 20:16, schrieb Edmund Aigner:

Was kann ich noch tun, um die Office-Symbole wieder zu reaktivieren?
Die Programme laufen wie gewohnt ohne Fehler.
Augfetreten ist das erst, nachdem MS mir via Windows Update 117 wichtige
Updates runtergeschoben hat.




Wenn du sie löscht und sie aus Programme, erneut in die Taskleiste ziehst?

Dieter

Ähnliche fragen