office97_word-files in office2007 öffnen

27/09/2007 - 16:30 von Siegfried Muehsinger | Report spam
Dieser Fehler tritt beim Öffnen eines Microsoft Office-Dokuments auf, falls
der Dateityp des Dokuments von einer Registrierungsrichtlinieneinstellung
blockiert wurde. Für die Sicherheit des Computers wurde von Microsoft oder
dem Administrator dieses Computers eine Registrierungsrichtlinieneinstellung
implementiert, die das Öffnen dieses Dateityps verhindert.

Deaktivieren Sie die Registrierungsrichtlinieneinstellung, um Dokumente mit
diesem Dateityp zu öffnen. Weitere Informationen finden Sie im Microsoft
Knowledge Base-Artikel 922850.


Diese Meldung kommt beim Öffnen in einer Office 2007
Terminalserver-Installation, wenn alte Word 97-Files geöffnet werden sollen.
Die Meldung kommt sowohl beim Administrator als auch bei nicht
priviliegierten Nutzern.

Nachdem ich die Registrierung auf Basis KB922850 geàdert habe, klappt alles
beim Administrator. Normale Nutzer haben weiterhin das Problem!

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Office]

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0]

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Word]

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Word\Security]

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Word\Security\FileOpenBlock]
"InternalFiles"=dword:00000000
"FilesBeforeVersion"=dword:00000000



Wieso klappt das bei normalen Usern nicht, der Eintrag ist doch unter
"HKEY_Current_User" und sollte doch beim Anmelden für die User übernommen
werden?



Gruß
 

Lesen sie die antworten

#1 Thomas Löwe [MS MVP Word]
28/09/2007 - 14:00 | Warnen spam
Hallo Siegfried,

"Siegfried Muehsinger" schrieb im Newsbeitrag
news:%

Diese Meldung kommt beim Öffnen in einer Office 2007
Terminalserver-Installation, wenn alte Word 97-Files geöffnet werden
sollen. Die Meldung kommt sowohl beim Administrator als auch bei nicht
priviliegierten Nutzern.
Nachdem ich die Registrierung auf Basis KB922850 geàdert habe, klappt
alles beim Administrator. Normale Nutzer haben weiterhin das Problem!



vielen Dank für deine Nachricht.

Ich kann das Problem hier nicht reproduzieren.

Auch in der Datenbank ist kein Eintrag hierzu verzeichnet.

In den internen Diskussionsgruppen konnte ich hierzu auch keine
Nachricht finden.

Dieses Problem dürfte hiernach nicht in allen Fàllen auftreten.

Leider kann ich den Vorgang auch nicht intern an Microsoft
weitergeben, weil ich diesen nicht reproduzieren kann.

Wende dich in dieser Frage mit einer Anfrage bitte direkt an Microsoft
CSS und eröffne dort einen entsprechenden Fall:
http://support.microsoft.com/select...&ln=de

Bei weiteren Fragen stehen wir dir jederzeit gern zur Verfügung.

Mit freundlichen Grüßen,
Thomas Löwe [Microsoft MVP Word]
Bitte alle Supportanfragen in die Newsgroup stellen.
http://support.microsoft.com/defaul...;pr=kbinfo

Ähnliche fragen