Offline Adressbuch Fehler 0x8004010f und Gesamtstruktur Vertrauens

23/06/2008 - 10:23 von Pickhan | Report spam
Hallo Newsgroup,
ich habe gestern in de falschen Community (Exchange 2000) gepostet, deswegen
heute noch Mal in der richtigen. Ich bitte um Nachsicht ;-)

Haben folgende Situation:
Domàne A und Domàne B, beide in der Funktionsstufe Windows Server 2003 und
es existiert eine Gesamtstruktur-Vertrauensstellung in beide Richtungen.
In beiden Domànen gibt es einen Exchange Server 2003 mit Service Pack 2,
wobei derzeit nur der Exchange Server 2003 in der Domàne A genutzt wird.
Es sollen jetzt Benutzer von Domàne A nach Domàne B migriert werden, aber im
ersten Schritt nur die Benutzer, Postfàcher sollen in Domàne A bleiben.

Haben dazu das ADMT in Domàne B installiert und einen Test-Benutzer in die
Domàne B migriert. Dieser Vorgang wurde soweit auch problemlos
abgeschlossen. Ein, zwei Attribute wie HomeMTA konnten nicht mitgenommen
werden, ansonsten verlief alles fehlerfrei.
Nach der Migration haben wir dem neuen Benutzer in Domàne B einen
vollstàndigen Postfachzugriff in Domàne A und das Recht "Senden als" an
seinem "alten" Konto eingerichtet und den Informationsspeicher neugestartet.
Wenn ich mich jetzt mit dem Benutzer in der Domàne B anmelde, kann ich mein
Benutzerprofil auf einem Server in Domàne A öffnen (dank SIDHistory), habe
einen Zugriff auf die Freigaben in Domàne A und auch einen Zugriff auf das
"alte" Postfach in Domàne A. Wenn ich aber in Outlook den
"Senden/Empfangen"-Button drücke, bekomme ich am Ende immer eine
Fehlermeldung "0x8004010f ... Objekt nicht gefunden". Ich vermute, dass es
mit den Berechtigungen auf die Öffentliche Ordner/Adresslisten
zusammenhàngt.
Kann mit wer an der Stelle weiterhelfen? Hat das vielleicht schon mal jemand
eingerichtet?

Danke vorab.
 

Lesen sie die antworten

#1 Frank Carius \(MVP\)
23/06/2008 - 20:47 | Warnen spam
"Pickhan" schrieb im Newsbeitrag
news:
"alte" Postfach in Domàne A. Wenn ich aber in Outlook den
"Senden/Empfangen"-Button drücke, bekomme ich am Ende immer eine
Fehlermeldung "0x8004010f ... Objekt nicht gefunden". Ich vermute, dass es
mit den Berechtigungen auf die Öffentliche Ordner/Adresslisten
zusammenhàngt.
Kann mit wer an der Stelle weiterhelfen? Hat das vielleicht schon mal
jemand
eingerichtet?




Exchange interessiert keine SID History.
Exchange nimmt die PrimarySID und sucht die in seinem Forrest bei den SID
oder in "AssociatedMasterAccountSID"

wenn also dein user in Forrest B ist und in Forrest A noch ein
"Postfachplatzhalter, dann deaktiviere den User in Forest A und füge den
User der vertrauten Domain in Forest B als "Externes Konto" per MMC für
User&Computer hinzu



Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Support siehe http://www.netatwork.de/msxfaq.htm
Bitte "Realnamen" verwenden oder müssen Sie sich verstecken ?
Dringendes Problem: eine Telefonnummer kann ich anrufen,wenn Zeit ist
:-) --

Ähnliche fragen