Offline-Dateien Fehler-Fortsetzung

07/01/2008 - 20:24 von Berto Latten | Report spam
Hallo,

ich hatte schon mal in dieser NG darüber geschrieben, aber ich konnte
das Problem noch nicht lösen.

Verschiedene Vista-Rechner können problemlos mit verschiedenen
Windows2003-Servern Offline-Dateien einrichten und benutzen.
Alle diese Vista (Business)-Rechner können das mit genau einem
Windows2003-Server (gleich installiert wie zwei andere) nicht.
WindowsXP-Stationen können Offline-Dateien problemlos mit diesem
Server einrichten und benutzen.
KB935663 habe ich schon getestet - hat leider nichts gebracht.
Ich habe mitlerweile weitere Versuche unternommen und folgendes
festgestellt:
- Wenn ich auf einen Ordner "Offline... " klicke, wird eine erste
Synchonisation
durchgeführt und so viele Fehler angezeigt, wie Dateien dort vorhanden
sind.
Fehlermeldung: "Der Prozess kann nicht auf die Datei zugreifen, da sie von
einem anderen Prozess verwendet wird."
- Ein erneutes Synchronisieren wird "scheinbar" fehlerfrei gemacht, aber
ohne
wirkliches Ergebnis.
- Wenn ich jetzt Offline bin, ist die Datei zwar im Explorer optisch
vorhanden,
kann aber nicht geöffnet / bearbeitet werden - "Datei konnte nicht
gefunden werden".
- Wenn ich aber die einzelne Datei rechts anklicke, Eigenschaften aufrufe
und dann
den Reiter "Offlinedateien" wàhle und jetzt die Schaltflàche "Jetzt
synchronisieren"
anklicke, kann ich anschließend ganz normal mit dieser Datei (auch
Offline)
arbeiten und anschl. synchronisieren.
(Diese letzte Schritt klappt dann nicht mehr, wenn ich KB935663
installiert habe).

Der Kunde benötigt die Offline-Funktion ganz dringend und ich weis keinen
rat mehr.
Hat noch jemand eine Ahnung?

Danke vorab, Gruß, Berto Latten
 

Lesen sie die antworten

#1 Helmut Rohrbeck
07/01/2008 - 23:16 | Warnen spam
Berto Latten schrieb:

Verschiedene Vista-Rechner können problemlos mit verschiedenen
Windows2003-Servern Offline-Dateien einrichten und benutzen.
Alle diese Vista (Business)-Rechner können das mit genau einem
Windows2003-Server (gleich installiert wie zwei andere) nicht.



Dann wende Dich vertrauensvoll an die Newsgroups
news://msnews.microsoft.com/microso...er.general
news://msnews.microsoft.com/microso...networking
news://msnews.microsoft.com/microso...rver.setup

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen