Ohne Eintrag keinen Inhalt in Ergebnis

16/03/2014 - 21:33 von wilfried.ewald | Report spam
Guten Abend zusammen.

Ich brauche mal wieder kluge Köpfe ;o)

Bei dieser Formel:

=SUMME(Y110-P110)*24-AB110

steht als Ergebnis eine Stundenanzahl.

Was kann ich machen, wenn ich die Zelle Y10 nicht ausfülle, das in AL110(=Summe)
das Feld leer bleibt? Jetzt steht immer #Wert drin und das möchte ich vermeiden.

Vielen Dank vorab.

MfG Wilfried
 

Lesen sie die antworten

#1 Claus Busch
16/03/2014 - 21:40 | Warnen spam
Hallo Wilfried,

Am Sun, 16 Mar 2014 13:33:02 -0700 (PDT) schrieb
:

=SUMME(Y110-P110)*24-AB110

steht als Ergebnis eine Stundenanzahl.

Was kann ich machen, wenn ich die Zelle Y10 nicht ausfülle, das in AL110(=Summe)
das Feld leer bleibt? Jetzt steht immer #Wert drin und das möchte ich vermeiden.



du musst irgendwo einen Fehler beim Format der Zellen haben, eine deiner
Zellen ist textformatiert. Denn diese Formel liefert dir immer ein
Ergebnis. Wenn Y110 leer ist, ist das Ergebnis natürlich negativ, aber
niemals #Wert.
Wenn die Zelle leer bleiben soll, wenn Y110 leer ist, probiere es so:
=WENN(Y110="";"";SUMME(Y110-P110)*24-AB110)


Mit freundlichen Grüßen
Claus
Win XP Prof SP3 / Vista Ultimate SP2
Office 2007 Ultimate SP3/ 2010 Professional

Ähnliche fragen