Forums Neueste Beiträge
 

OKI C7200

28/10/2007 - 20:26 von Er|ch Tl | Report spam
Ich habe einen C7200 bei mir testweise installiert und hat auch sehr gut
gedruckt. Seit gestern jedoch knackt es beim Hochfahren kurz und es
kommt die Fehlermeldung "Fehler 142".
In der Betriebsanleitung wird dies als "Trommel Cyan, Heben / Senken
aus-/einschalten" erklàrt was jedoch keine Abhilfe schafft.
Sowohl die Trommel Cyan als auch Magenta haben noch ca. 4% Toner.
Sichtkontrollen nach Herausnahme der Trommeln ergeben keine Beschàdigungen.
Insgesamt wurden 14k Seiten gedruckt.

Tipps bzw. Problemlösungen sind willkommen, DANKE

Erich
 

Lesen sie die antworten

#1 Er|ch Tl
06/11/2007 - 08:31 | Warnen spam
Am 28.10.2007 20:26 schrieb *Er|ch @k* :
Ich habe einen C7200 bei mir testweise installiert und hat auch sehr gut
gedruckt. Seit gestern jedoch knackt es beim Hochfahren kurz und es
kommt die Fehlermeldung "Fehler 142".
In der Betriebsanleitung wird dies als "Trommel Cyan, Heben / Senken
aus-/einschalten" erklàrt was jedoch keine Abhilfe schafft.
Sowohl die Trommel Cyan als auch Magenta haben noch ca. 4% Toner.
Sichtkontrollen nach Herausnahme der Trommeln ergeben keine Beschàdigungen.
Insgesamt wurden 14k Seiten gedruckt.

Tipps bzw. Problemlösungen sind willkommen, DANKE



Anscheinend ist dieser Drucker ausschliesslich zum Drucken der blauen
Mauritius bestimmt :-D
Weiss wirklich niemand Rat?

Ich habe versuchsweise die Tonerkassetten untereinander getauscht - auch
keine Lösung, knackst weiter

Erich

Ähnliche fragen