OL 2007: cached mode, mehrere geöffnete Postfächer, Hänger bei Netztrennung

18/09/2007 - 12:37 von Thomas Grüske | Report spam
Hallo, ich habe in allen mir bekannten Ecken schon gestöbert, aber zu
folgendem Problem überhaupt nichts gefunden:
Wenn Outlook 2007 im cached mode betrieben wird und mehrere Postfàcher
geöffnet sind, funktioniert das System so lange einwandfrei, bis aus
irgend einem Grund bei geöffnetem Outlook eine Trennung vom Exchange
Server erfolgt (WLAN-Verbindung abgerissen z.B.). Wenn dann wieder eine
Verbindung besteht, zeigt Outlook zwar an "verbunden mit Microsoft
Exchange", aber die Meldung "warten auf Aktualisierung" bleibt bestehen
und Outlook reagiert auch nicht mehr. Einzige Lösung ist dann ein
erzwungenes Beenden.
Das Problem taucht *nicht* auf, wenn nicht im cached mode gearbeitet
wird und auch nicht, wenn keine weiteren Postfàcher geöffnet sind.
Ein neues Profil behebt das Problem nicht, auch bei einer ganz neuen
Installation auf einem neuen Rechner tritt dieses Verhalten zuverlàssig
reproduzierbar wieder auf.
Bei Outlook 2003 gab es dieses Problem nicht.
Da ich tàglich den Posteingang mehrerer Kollegen überwachen muss, wàre
ich sehr für einen Hinweis dankbar, wie ich das lösen kann.
Vielen Dank im Voraus!
 

Lesen sie die antworten

#1 Martin Stolz
18/09/2007 - 18:21 | Warnen spam
"Thomas Grüske" schrieb im Newsbeitrag
news:

.
Wenn Outlook 2007 im cached mode betrieben wird und mehrere Postfàcher
geöffnet sind, funktioniert das System so lange einwandfrei, bis aus
irgend einem Grund bei geöffnetem Outlook eine Trennung vom Exchange
Server erfolgt (WLAN-Verbindung abgerissen z.B.). Wenn dann wieder eine
Verbindung besteht, zeigt Outlook zwar an "verbunden mit Microsoft
Exchange", aber die Meldung "warten auf Aktualisierung" bleibt bestehen
und Outlook reagiert auch nicht mehr.
..



Hallo Thomas,

wenn das Problem tatsàchlich reproduzierbar ist, ist es schonmal kein
Einzelfall und evt. ein Fall der mit dem SP1 für Office 2007 korrigiert
wird!

Du kannst nur prüfen, ob an den Clients der korrekte DNS-Server
eingetragen ist - zusàtzlich kannst Du den Exchange Server mit Name & IP
in die HOSTS und LMHOSTS Datei eintragen. Damit ist sichergestellt,
das der Exchange Server aufgelöst und gefunden werden kann. Aber
andererseits ist ja eine Verbindung vorhanden!

Mit Outlook 2003 gibt es diese Problem tatsàchlich nicht, von 2007
habe ich diesbezüglich noch nichts gehört.

Hast Du auch alle Office Updates installiert?
http://windowsupdate.microsoft.com


Martin Stolz
MVP - Microsoft Outlook
http://www.msoutlookfaq.de

Ähnliche fragen