OL 2007 lädt extrem langsam von Exchange 2003

06/11/2008 - 17:47 von Tom Klippel | Report spam
Guten Tag zusammen,

ich habe starke Performance-Probleme mit einem neuen, komplett frischen
Rechner unter Vista Ultimate mit OL 2007. Vom Vorgànger-PC (Vista Business
und ebenfalls OL2007) wollte ich die Daten nicht per Sicherung übernehmen,
sondern habe auf dem neuen Geràt ein Postfach angelegt und wollte die Daten
einfach vom Exchange neu abholen - und genau das dauert ewig.

Das Postfach ist mit 700 MB nicht wirklich groß, der Client mit Gigabit zum
Server und 4 GB RAM langweilt sich eigentlich. Alles was Windows Update
hergibt an wichtigen Updates, ist installiert. Weitere Software mit Ausnahme
von Acrobat und iTunes làuft noch nicht drauf.

Das Abholen làuft seit über einem Tag, 400 MB sind "schon" abgeholt. Hat
jemand den alles entscheidenden Hinweis?

Vielen Dank schon jetzt,
Tom.
 

Lesen sie die antworten

#1 Stefan Meier
06/11/2008 - 19:55 | Warnen spam
Hallo Tom Klippel,

ich habe starke Performance-Probleme mit einem neuen, komplett
frischen Rechner unter Vista Ultimate mit OL 2007. Vom Vorgà¤nger-PC
(Vista Business und ebenfalls OL2007) wollte ich die Daten nicht per
Sicherung à¼bernehmen, sondern habe auf dem neuen Gerà¤t ein Postfach
angelegt und wollte die Daten einfach vom Exchange neu abholen - und
genau das dauert ewig.
Das Postfach ist mit 700 MB nicht wirklich groàŸ, der Client mit
Gigabit zum Server und 4 GB RAM langweilt sich eigentlich. Alles was
Windows Update hergibt an wichtigen Updates, ist installiert. Weitere
Software mit Ausnahme von Acrobat und iTunes là¤uft noch nicht drauf.
Das Abholen là¤uft seit à¼ber einem Tag, 400 MB sind "schon"
abgeholt. Hat jemand den alles entscheidenden Hinweis?



DNS - DNS - DNS. ;-)

Ich würde entweder auf DNS Probleme tippen oder dir pfuscht ein
Virenscanner oder Antispamprogramm dazwischen.
Zum ersten: ipconfig /all von Server(n) und Client
Zum zweiten: Deinstallieren (nicht nur deaktivieren) und dann nochmal
probieren.

Ciao...
Stefan

Ähnliche fragen