[OL2003] Hänger bei download von Mails

12/03/2010 - 08:54 von Newsreader | Report spam
Mit zugegeben lahmer Verbindung über G3-Modem (um die 2 kbps) kommt es beim
download von insbesondere umfangreicheren Mails zu Hàngern derart, dass
Anzeige "wird geladen" ohne Fortschritt angezeigt bleibt, obwohl die
Verbindung getrennt wird. Das ist dann nàmlich nötig, weil dann auch fast
alle Ports blockiert sind (Skype geht, ping auf numerische Adresse geht,
ping auf Namen-Adresse und alles andere geht nicht).
Selten gibt OL Rückmeldung mit Fehlermeldungen 0x8004210B und 0x800CCC0B.
System ist erst im Januar neu aufgesetzt, Probeinstallation war zeitgleich
etwa mit dem Auftreten der Fehler nur M$ Security Essentials, was aber
wieder weg ist.
Jemand 'ne Ahnung was da abgeht?
Michael
 

Lesen sie die antworten

#1 Martin Stolz [Planet-Outlook]
12/03/2010 - 23:45 | Warnen spam
"Newsreader" schrieb im Newsbeitrag
news:

Mit zugegeben lahmer Verbindung über G3-Modem (um die 2 kbps) kommt es
beim download von insbesondere umfangreicheren Mails zu Hàngern derart,
dass Anzeige "wird geladen" ohne Fortschritt angezeigt bleibt, obwohl die
Verbindung getrennt wird.



Hallo Michael,

weist heist den "obwohl die Verbindung getrennt wird" ??
Also wenn die Verbindung wàhrend des Abrufes von Mails
getrennt wird, ist es normal das keine Fortschritt angezeigt wird.

Solltest Du generell Verbindungsprobleme haben (2kbps ist z.B
ein Verbindungsproblem!),solltest Du den Servertimeout in den
Kontoeinstellungen Deines E-Mail-Kontos erhöhen! Mehr dazu
findest Du bei Planet-Outlook auf folgender Seite:
http://www.planet-outlook.de//handshake.htm

Martin Stolz
Planet Outlook - Alles über Outlook

MVP-Microsoft Outlook
http://www.planet-outlook.de

Ähnliche fragen