Forums Neueste Beiträge
 

OL2003 verliert verbindung zu Ex2k3

20/03/2009 - 10:24 von Guido Burkhardt | Report spam
Hallo
ich weiss nich tob ich in der Newsgroup richtig bin...

Wir haben auf einem Windows xP Pro rechner das Problem, dass
Outlook 2003 (verbunden mit Exchange 2003 SP2) die Verbindung zum
EXServer verliert und in den Offline Modus wechselt.

Stellt man manuel wieder auf Online zurück, muss man sich sogar neu
authentifizieren.
Der Rechner ist definitv in der Domàne und der Benutzer hat sich auch in der
Domàne
angemeldet. Wàhrend Outlook keine Verbindung zum Exchange aufnehmen kann,
funktioniert
jedoch eine Ping auf den Namen des ExServers.

Leider habe ich keinen Schimmer wo ich hier ansetzen soll
und hoffe hier Rat zu finden.

Gruß
Guido
 

Lesen sie die antworten

#1 Steinsdorfer Walter [MVP Exchange Server]
20/03/2009 - 15:19 | Warnen spam
Hi,

ich weiss nich tob ich in der Newsgroup richtig bin...

Wir haben auf einem Windows xP Pro rechner das Problem, dass
Outlook 2003 (verbunden mit Exchange 2003 SP2) die Verbindung zum
EXServer verliert und in den Offline Modus wechselt.

Stellt man manuel wieder auf Online zurück, muss man sich sogar neu
authentifizieren.
Der Rechner ist definitv in der Domàne und der Benutzer hat sich auch in
der
Domàne
angemeldet. Wàhrend Outlook keine Verbindung zum Exchange aufnehmen kann,
funktioniert
jedoch eine Ping auf den Namen des ExServers.

Leider habe ich keinen Schimmer wo ich hier ansetzen soll
und hoffe hier Rat zu finden.



auf welche Art ist denn der Rechner verbunden? RPC over https oder Mapi
direkt? Welchen Patchstand hat OL und welchen der Exchange?

Viele Grüsse aus München

Walter Steinsdorfer
MVP Exchange Server
www.exusg.de
http://msmvps.com/blogs/wstein

Ähnliche fragen