[OL2003/Vista] OTM-Probleme nach Absturz

26/04/2009 - 12:37 von Jannick Asmus | Report spam
Hallo NG,

nach einem Absturz eines Makros bei OL2003 wird die VbaProject.OTM nicht
mehr geladen. Vielmehr wurde danach eine leere OTM geladen. Nach Änderung
wird sie auch in dem entsprechenden Pfad (".../AppData/Microsoft/Outlook/")
abgelegt.

Hierzu habe ich folgende Fragen:

1 - Wie kann man eine andere OTM laden? Der Start mit "outlook.exe /altvba
VbaProject1.OTM" làdt nicht diese Datei, sondern diejenige, die beim letzten
Schließen gespeichert wurde - wo auch immer diese abgelegt wurde.

2 - Wenn ich die VBA's neu laden möchte, erscheint bei einem Formular der
Systemfehler "&H80004005(-2147467259). Unbekannter Fehler". Dies verhindert
leider, dass ich einfach eine neue OTM mit meinen VBAs durch Import
erstelle.

Wenn Ihr mir helfen könnt, die Makros wieder ans Laufen zu kriegen, bin ich
Euch wirklich dankbar !!! Ich bin natürlich für andere Wege offen.

Viele Grüße,
J.
 

Lesen sie die antworten

#1 Jannick Asmus
26/04/2009 - 22:27 | Warnen spam
Hallo noch einmal,

es scheint dann doch nicht so schlimm zu sein:

zu 2 - Der Fehler wurde bei dem Import von Formularen ausgelöst, da ich die
zugehörige frx-Datei nicht zur Verfügung gestellt habe. Damit kann ich nun
eine neue .OTM-Datei bestücken - und alles sollte wie vorher sein.

zu 1 - Dies ist nach wie vor mysteriöus, aber wegen 2 nicht mehr so schlimm.

Dies alles auch "für's Protokoll".

Gruß
J.

"Jannick Asmus" schrieb im Newsbeitrag
news:
Hallo NG,

nach einem Absturz eines Makros bei OL2003 wird die VbaProject.OTM nicht
mehr geladen. Vielmehr wurde danach eine leere OTM geladen. Nach Änderung
wird sie auch in dem entsprechenden Pfad
(".../AppData/Microsoft/Outlook/") abgelegt.

Hierzu habe ich folgende Fragen:

1 - Wie kann man eine andere OTM laden? Der Start mit "outlook.exe /altvba
VbaProject1.OTM" làdt nicht diese Datei, sondern diejenige, die beim
letzten Schließen gespeichert wurde - wo auch immer diese abgelegt wurde.

2 - Wenn ich die VBA's neu laden möchte, erscheint bei einem Formular der
Systemfehler "&H80004005(-2147467259). Unbekannter Fehler". Dies
verhindert leider, dass ich einfach eine neue OTM mit meinen VBAs durch
Import erstelle.

Wenn Ihr mir helfen könnt, die Makros wieder ans Laufen zu kriegen, bin
ich Euch wirklich dankbar !!! Ich bin natürlich für andere Wege offen.

Viele Grüße,
J.

Ähnliche fragen