OL2010 - bei Kontenabfrage mitunter bedingter Absturz

07/11/2010 - 20:22 von Karsten Kaufmann | Report spam
Hallo Helfer,

wenn bei OL2010 mit SP2 (auf VISTA HP mit SP2) über "Senden/Empfangen"
einzelne Konten abgefragt werden sollen (oder auch RSS-Feeds), verschluckt
sich OL manchmal. Ein erneutes Abfragen ist dann nicht mehr möglich,
mitunter sind sogar unter "Senden/Empfangen" sàmtliche Konten verschwunden,
werden nicht mehr angezeigt.

Nach Neustart des Rechners ging wieder alles. Manchmal klappte es auch über
den Task-Manager und Entfernen der Outlook.exe. Gibt es da Abhilfe, einen
eleganteren Weg z. B. über Befehlszeilen?

Dieses Problem dürfte von Anbeginn bestehen.

Vielen Dank

Karsten
 

Lesen sie die antworten

#1 Herrand Petrowitsch
08/11/2010 - 17:03 | Warnen spam
"Karsten Kaufmann" schrieb

wenn bei OL2010 mit SP2



Für Outlook 2010 existiert noch kein Service Pack.
Um welche Version handelt es sich also konkret?

(auf VISTA HP mit SP2) über "Senden/Empfangen" einzelne Konten
abgefragt werden sollen (oder auch RSS-Feeds), verschluckt sich OL
manchmal.



Dieses Verhalten kenne ich nur in Bezug auf RSS, wenn deren Server
gerade nicht liefern möchte.
Gleiches kann allerdings gut auch für die anzusteuernden Mail-Provider
gelten (Timeout, ...).

Ein erneutes Abfragen ist dann nicht mehr möglich, mitunter sind sogar
unter "Senden/Empfangen" sàmtliche Konten verschwunden, werden nicht
mehr angezeigt.



Hm, so noch nicht erlebt.

Nach Neustart des Rechners ging wieder alles. Manchmal klappte es auch
über den Task-Manager und Entfernen der Outlook.exe.



Outlook möchte nach dem Beenden und vor dem nàchsten Aufruf gerne ein
wenig Zeit zum Aufràumen erhalten. Das gilt aber nicht nur für OL 2010,
sondern auch für Vorgàngerversionen.

Was vor allem noch behindern kann, ist eine übereifrige
"Sicherheits-"Software. Was davon làuft?

Falls eine externe Firewall installiert ist, deinstalliere den Krempel
und aktiviere die Windows Firewall. Schalte auch die Email-Prüfung im AV
ab.

Gruß Herrand

Ähnliche fragen