Oldtimer mit Bluescreen

05/05/2015 - 23:03 von Markus Elsken | Report spam
Moin!

MacBook weiss 2009 mit 4GB/250GB, Platte halbvoll,SnowLeo 10.6.8
Startet ganz normal, startet aber den Finder nicht, dafür aber Spotify
(Startobjekt). Bende ich selbiges, habe ich nur noch einen blauen
Schirm. Das Herunterfahren mit Ctrl-alt-Cmd-Auswurf geht aber noch.

Sicherer Systemstart funktioniert, der Finder startet. Booten von
externer Platte auch. Finder-Prefs gelöscht, ohne Erfolg. Unsichtbare
Dateien im Desktop gelöscht: auch nix. Hardware ist soweit OK, Erste
Hilfe findet auch nichts. Jemand eine Idee, wo ich noch ansetzen könnte?

Aktuell làuft eine Installation auf einer externen Platte, danach ist
ein Import geplant. Mal gucken, ob das funktioniert.

mfg Markus
 

Lesen sie die antworten

#1 FrankReutter
05/05/2015 - 23:28 | Warnen spam
Markus Elsken wrote:

Moin!



Tach auch,

MacBook weiss 2009 mit 4GB/250GB, Platte halbvoll,SnowLeo 10.6.8
Startet ganz normal, startet aber den Finder nicht, dafür aber Spotify
(Startobjekt). Bende ich selbiges, habe ich nur noch einen blauen
Schirm. Das Herunterfahren mit Ctrl-alt-Cmd-Auswurf geht aber noch.

Sicherer Systemstart funktioniert, der Finder startet. Booten von
externer Platte auch. Finder-Prefs gelöscht, ohne Erfolg. Unsichtbare
Dateien im Desktop gelöscht: auch nix. Hardware ist soweit OK, Erste
Hilfe findet auch nichts. Jemand eine Idee, wo ich noch ansetzen könnte?



ich würde ganz primitiv das Combo-Update auf 10.6.8 drüberbügeln.
Entweder funktioniert danach alles wieder und du hast keine Ahnung
warum, oder du kannst dir danach noch Gedanken machen, wo der Fehler
wohl sitzt.

kia ora
frang
...ausserdem halte ich verdunkelte Heckscheiben für antisozial und dumm.

Ähnliche fragen