OLE-Objekt verlassen unter A2k3

06/06/2008 - 05:58 von Günter Ruske | Report spam
Guten Morgen Allerseits.

Benötige Eure Hilfe unter A2k3 zu folgendem...
Ein Record beinhaltet 93 OLE-Objekte von denen die meisten leer sind.
Wenn ich den Focus auf ein OLE-Feld setze welches ein Bild beinhaltet und
den Focus vom Formular verschiebe, so ist alles OK.

Stze ich den Focus auf ein leeres OLE-Feld und verlasse das Formular
erscheint die F.-Meldung...

'Das OLE-Objekt ist leer.
Sie können ein gebundenes Objektfeld nicht bearbeiten, wenn das Feld der
zugrundelegenden Tabelle kein OLE-Objekt enthàlt.'

Unter A97, meine Entwicklungsumgebung, ist das mal nicht so.

Hat jemand eine Idee die F-Meldung zu unterdrücken, ja?

Danke für Eure Mühe einer RA nebst Gruß
Günter
 

Lesen sie die antworten

#1 Günter Ruske
06/06/2008 - 06:44 | Warnen spam
...habe eine Lösung: beim Verlassen des Formulars Focus auf einen nicht
sichtbaren Button verschieben.

Danke für Eure Mühe einer RA nebst Gruß
Günter


"Günter Ruske" wrote:

Guten Morgen Allerseits.

Benötige Eure Hilfe unter A2k3 zu folgendem...
Ein Record beinhaltet 93 OLE-Objekte von denen die meisten leer sind.
Wenn ich den Focus auf ein OLE-Feld setze welches ein Bild beinhaltet und
den Focus vom Formular verschiebe, so ist alles OK.

Stze ich den Focus auf ein leeres OLE-Feld und verlasse das Formular
erscheint die F.-Meldung...

'Das OLE-Objekt ist leer.
Sie können ein gebundenes Objektfeld nicht bearbeiten, wenn das Feld der
zugrundelegenden Tabelle kein OLE-Objekt enthàlt.'

Unter A97, meine Entwicklungsumgebung, ist das mal nicht so.

Hat jemand eine Idee die F-Meldung zu unterdrücken, ja?

Danke für Eure Mühe einer RA nebst Gruß
Günter

Ähnliche fragen