OleDbCommandBuilder und Ms Access funktioniert das überhaupt?

20/04/2010 - 22:40 von mike Thies | Report spam
Dies ist eine mehrteilige Nachricht im MIME-Format.

=_NextPart_000_003F_01CAE0DA.835887B0

Kann das sein das der OleDbCommandbuilder für Access Datenbanken überhaupt nicht funktioniert?
=_NextPart_000_003F_01CAE0DA.835887B0

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=text/html;charset=iso-8859-1 http-equiv=Content-Type>
<META name=GENERATOR content="MSHTML 8.00.7600.16535"></HEAD>
<BODY style="PADDING-LEFT: 10px; PADDING-RIGHT: 10px; PADDING-TOP: 15px"
id=MailContainerBody leftMargin=0 topMargin=0 CanvasTabStop="true"
name="Compose message area">
<DIV><FONT size=2 face=Arial>Kann das sein das der OleDbCommandbuilder für
Access Datenbanken überhaupt nicht funktioniert?</FONT></DIV></BODY></HTML>

=_NextPart_000_003F_01CAE0DA.835887B0--
 

Lesen sie die antworten

#1 Frank Dzaebel
21/04/2010 - 07:14 | Warnen spam
Dies ist eine mehrteilige Nachricht im MIME-Format.

=_NextPart_000_0064_01CAE122.5AE05770

Hallo Mike,

kann das sein das der OleDbCommandbuilder für
Access Datenbanken überhaupt nicht funktioniert?



OleDbCommandbuilder mit MS Access funktioniert.
Hast Du eigentlich Primàrschlüssel-Felder in den Tabellen definiert?

[OleDbCommandBuilder-Klasse (System.Data.OleDb)]
http://msdn.microsoft.com/de-de/lib...ilder.aspx


ciao Frank
Dipl.Inf. Frank Dzaebel [MCP/MVP C#]
http://Dzaebel.NET

=_NextPart_000_0064_01CAE122.5AE05770

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=text/html;charset=iso-8859-1 http-equiv=Content-Type>
<META name=GENERATOR content="MSHTML 8.00.7600.16535"></HEAD>
<BODY style="PADDING-LEFT: 10px; PADDING-RIGHT: 10px; PADDING-TOP: 15px"
id=MailContainerBody leftMargin=0 topMargin=0 CanvasTabStop="true"
name="Compose message area">
<DIV><FONT size=2 face=Arial>Hallo Mike,</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=2 face=Arial>&gt; kann das sein das der OleDbCommandbuilder für
</FONT></DIV>
<DIV><FONT size=2 face=Arial>&gt; Access Datenbanken überhaupt nicht
funktioniert?</FONT></DIV>
<DIV><FONT size=2 face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT size=2 face=Arial>OleDbCommandbuilder mit MS Access
funktioniert.</FONT></DIV>
<DIV><FONT size=2 face=Arial>Hast Du eigentlich Primàrschlüssel-Felder in den
Tabellen definiert?</FONT></DIV>
<DIV><FONT size=2 face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT size=2 face=Arial>[OleDbCommandBuilder-Klasse
(System.Data.OleDb)]<BR><A
title="http://msdn.microsoft.com/de-de/lib...p;#10;STRG + Klicken, um Verknüpfung zu folgen"
href="http://msdn.microsoft.com/de-de/lib...t;>http://msdn.microsoft.com/de-de/library/system.data.oledb.oledbcommandbuilder.aspx</A></FONT></DIV>
<DIV><FONT size=2 face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT size=2 face=Arial><BR>ciao Frank<BR>-- <BR>Dipl.Inf. Frank Dzaebel
[MCP/MVP C#]<BR><A href="http://Dzaebel.NET">http://Dzaebel.NET</A>
</FONT></DIV>
<DIV><FONT size=2 face=Arial></FONT>&nbsp;</DIV></BODY></HTML>

=_NextPart_000_0064_01CAE122.5AE05770--

Ähnliche fragen