oo242 in Windows: Image-Maps in Impress

13/11/2008 - 14:42 von Wolfgang Geisendörfer | Report spam
Hallo,
ich versuche gerade in eine Pràsentation eine Image-Map einzufügen.

Also:
Die Pràsentation enthàlt
Folie 1
Folie 2
Folie 3
Folie 4

Auf Folie 1 befindet sich eine Grafik die mit dem Image-Map-editor
bearbeitet wird

Ich ziehe einen Rahmen dem ich dann die URL '#Folie 4' zuweise. Dann
wird aktiviert.

Dann gelingt es manchmal (!!) in der bearbeitungsansicht von Folie 1
über den Linke zu Folie 4 zu gelangen - in der Pràsentation selbst ist
der Link völlig tot.

Was ist zu machen?

mfg

Wolfgang Geisendörfer
 

Lesen sie die antworten

#1 Regina Henschel
13/11/2008 - 16:21 | Warnen spam
Hallo Wolfgang,

Wolfgang Geisendörfer schrieb:
Hallo,
ich versuche gerade in eine Pràsentation eine Image-Map einzufügen.

Also:
Die Pràsentation enthàlt
Folie 1
Folie 2
Folie 3
Folie 4

Auf Folie 1 befindet sich eine Grafik die mit dem Image-Map-editor
bearbeitet wird

Ich ziehe einen Rahmen dem ich dann die URL '#Folie 4' zuweise. Dann
wird aktiviert.

Dann gelingt es manchmal (!!) in der bearbeitungsansicht von Folie 1
über den Linke zu Folie 4 zu gelangen - in der Pràsentation selbst ist
der Link völlig tot.

Was ist zu machen?



Hast du schon versucht mit "Interaktion" zu arbeiten statt mit Links?
Dort steht dir dann "gehe zu Folie..." zur Verfügung. Statt der Hotspots
kannst du Objekte ohne Füllung und Rand benutzen. (Nicht vergessen das
Objekt zu benennen bevor du den Rand auf unsichtbar setzt, sonst findest
du es im Navigator nicht, zumindest in 2.4.2) Wenn das Objekt markiert
ist, kannst du über Bildschirmpràsentation > Interaktion das
Linkverhalten einstellen.

mfG
Regina

Ähnliche fragen