[OOo 2.3.0] Formatierungsproblem

03/01/2008 - 10:37 von Ekkart Kleinod | Report spam
Hallo alle,

ich habe folgendes Problem: meinen Eltern habe ich auf Windows XP OOo
2.3.0 installiert. Jetzt hat der Writer das Problem, dass der Nutzer
plötzlich nicht mehr Text fett/kursiv/unterstrichen formatieren kann.

Ich habe mir das zeigen lassen: man tippt Text ein und versucht dann,
z.B. auf fett zu stellen. Das zeigt keine Wirkung, der entsprechende
Button ist auch nicht eingedrückt. Wenn man Text nachtràglich formatiert
(also markiert und fett macht), dann funktioniert das.

Unter Linux kann ich das Problem mit OOo 2.3.0 nicht nachvollziehen. Ist
das ein Bug oder habe ich die Installation versaut? Kann jemand den
Fehler nachvollziehen? Ist er gar schon gemeldet und ich habe ihn im
Issue-Tracker nicht gefunden? Hilft ein Update auf 2.3.1?

Danke, Ekkart.
Rauhe Sitten: http://rauhesitten.ekkart.de/
Die Miezen: http://diemiezen.ekkart.de/
 

Lesen sie die antworten

#1 Frank W. Werneburg
04/01/2008 - 16:14 | Warnen spam
Ekkart Kleinod wrote:

Ich habe mir das zeigen lassen: man tippt Text ein und versucht dann,
z.B. auf fett zu stellen. Das zeigt keine Wirkung, der entsprechende
Button ist auch nicht eingedrückt. Wenn man Text nachtràglich formatiert
(also markiert und fett macht), dann funktioniert das.



Ich verstehe ehrlich gesagt nicht so ganz, was du eigentlich willst. Willst
du Text tippen und dann mitten in diesem auf die "Fett"-Schaltflàche
klicken, um diesen fett zu formatieren? Das kann nicht gehen. Wenn du
wàhrend der Eingabe auf "Fett" klickst, werden erst die Zeichen fett, die
du _danach_ eingibst.

Oder meinst du etwas ganz anderes?

Gruß
Frank



http://werneburg.de.vu
Mit vielen Grüßen aus Thüringen, dem grünen Herz Deutschlands

Ähnliche fragen