OOo 3.1.1 E-Mail Funktion

12/11/2009 - 02:24 von Hans Beerhalter | Report spam
Hallo,

unter Win XP/OOo 3.1.1 versuche ich, ein Text-Dokument mit der E-Mail
Funktion zu versenden. - Meine Einstellungen sind:

1. Thunderbird als Stdd-Mailer
2. Extra > Optionen > writer > E-Mail: name@gmx.de - mail.gmx.net
3. Serverauthentifizierung: Test mit beiden Optionen (Ausgangsserver /
Eingangsserver)

Bei "Einstellungen testen" ergibt sich je nach Einstellung:
a) "Netzwerkverbindung herstellen erfolgreich"
"Postausgangsserver (SMTP) suchen fehlgeschlagen"
b) beides fehlgeschlagen

Was habe ich übersehen - bzw. falsch eingestellt?
Danke für Eure Hilfe.
Hans.
 

Lesen sie die antworten

#1 Bernd Zeitzen
13/11/2009 - 23:33 | Warnen spam
Hallo Hans,
wenn ich das richtig verstanden habe, gibt es zwei Möglichkeiten, Mails
mit OOo zu versenden.
Einmal als Serienbrief und dann benötigst du die Angaben, die du unter
Extras-Optionen-... eintràgst. Dann benötigst du aber auch einen
Serienbrief und eine Adressquelle.

Die zweite ist, das gerade bearbeitete Dokument an deinen auf dem
Rechner installierten Standardmailclient als Anhang zu übergeben.

Am 12.11.2009 02:24 schrieb Hans Beerhalter:
unter Win XP/OOo 3.1.1 versuche ich, ein Text-Dokument mit der E-Mail
Funktion zu versenden. - Meine Einstellungen sind:

1. Thunderbird als Stdd-Mailer



Hast du innerhalb von Thunderbird (TB) die Einstellung vorgenommen, dass
er dein Standardmailer ist?
Gehe doch hier noch mal in die Einstellungen von Windows und stelle dort
TB als Standard ein. Wenn das schon so geschehen ist, wàhle erst OE und
speichere, dann wàhlst du wieder TB und speicherst. Nun sollte es gehen.
War zumindest bei mir so.
Viel Erfolg.
Bernd

Ähnliche fragen