OOo 3.1.1: Serienbrief mit Assistent fehlerhaft?

07/01/2010 - 13:13 von Pit Zyclade | Report spam
Hallo,
Jàhrlich einmal sind Serienbriefe bei mir fàllig. Nun habe ich endlich einmal
versucht, diesen Prozeß mit OOo meistern wollen, bin aber halbwegs stecken
geblieben. Wàhrend des halben Vorgangs werden mir alle Dokumente korrekt angezeigt.
Aber wenn ich zum Druck (in Datei) schreiten will, werden nur 12 Dokumente
ausgedruckt. Hierbei ist es egal, ob ich in 'einzelne Dokumente' oder alle in
eines wàhle. Außerdem ist für mich nicht ersichtlich, warum er (von den
gewünschten 24) beim Druck einige (wahllos???) ausschließt, jedenfalls ist die
Reihe gestört.

Zur Frage der Quelldatenbank: Es ist eine Accessdatei mit
Auswahltabellenansicht. Aber es scheint nicht hieran zu liegen, denn im halben
Prozeß werden ja alle Briefe noch angezeigt!!

Weiß jemand Nàheres?

Gruß

Pit Zyclade

Gruß

Pit Zyclade
 

Lesen sie die antworten

#1 Jörg Pietschmann
11/01/2010 - 15:41 | Warnen spam
Pit Zyclade schrieb:

[...]

Aber wenn ich zum Druck (in Datei) schreiten will, werden nur 12
Dokumente ausgedruckt. Hierbei ist es egal, ob ich in 'einzelne
Dokumente' oder alle in eines wàhle. Außerdem ist für mich nicht
ersichtlich, warum er (von den gewünschten 24) beim Druck einige
(wahllos???) ausschließt, jedenfalls ist die Reihe gestört.

Zur Frage der Quelldatenbank: Es ist eine Accessdatei mit
Auswahltabellenansicht. Aber es scheint nicht hieran zu liegen, denn im
halben Prozeß werden ja alle Briefe noch angezeigt!!

Weiß jemand Nàheres?



nun ja, *wissen* wàre zu viel gesagt, vermuten trifft es eher...

Ich hatte mal ein àhnliches Problem mit SO5.2 und Access-DB:
Die Auswahl enthielt Datensàtze, in denen in einigen Feldern keine Werte
standen (NULL)
An und für sich sollte das ja kein Problem sein (meint man jedenfalls)
bei der Access DB-Datei war das aber der Grund, warum genau ab dem
Datensatz, in dem zum ersten mal KEIN Wert drin stand die Ausgabe des
Serienbriefes in SO5.2 abgebrochen wurde.

Weiß der Kuckuck warum, vielleicht lag es auch am ODBC-Treiber
Jedenfalls habe ich mir dann so beholfen, dass in der Abfrage nur
Datensàtze gelistet wurden, die überall einen Eintrag hatten. Dann ging
es auf einmal komplett ;-)

Eventuell liegt´s ja daran?

Viele Grüße!
Jörg

Ähnliche fragen