OOo Aktuelle Version

23/06/2008 - 09:28 von Eberhard Siebel | Report spam
Hallo,

da ich als Oldie eher zu den Vorsichtigen gehöre, habe ich bisher immer
nach der Devise gehandelt, immer die Version _vor_ der neuesten zu
nutzen, wenn man nicht Testen will.
Da ich noch 2.2 nutze, wollte ich 2.3 laden. Ich finde aber nur noch
2.4. Ist das für den Normalanwender ok?

MfG
Eberhard
 

Lesen sie die antworten

#1 Stephan Rupprecht
23/06/2008 - 09:32 | Warnen spam
"Eberhard Siebel" schrieb im Newsbeitrag
news:g3njbo$iv8$
Hallo,

da ich als Oldie eher zu den Vorsichtigen gehöre, habe ich bisher immer
nach der Devise gehandelt, immer die Version _vor_ der neuesten zu nutzen,
wenn man nicht Testen will.
Da ich noch 2.2 nutze, wollte ich 2.3 laden. Ich finde aber nur noch 2.4.
Ist das für den Normalanwender ok?



gegen die Anwendung spricht nichts, solange Du nicht Stampit einsetzt.

Gruß

Stephan
(der auch gerne mit 2.4 arbeiten würde)

Ähnliche fragen