Forums Neueste Beiträge
 

[OOW 4.0.1] Kleinformatige Formulare bedrucken

06/03/2015 - 17:57 von Michael Ottenbruch | Report spam
Hallo, Leute!

Ich möchte - eigentlich ganz banal - das Formular "Rückschein national"
der Deutschen Post aus OOw 4.0.1 bedrucken. Ich komme nicht damit klar,
wann ich wo "Hoch-" oder "Querformat" eingeben muß - oder mit weiteren
Problemen, die ich bisher noch gar nicht erkannt habe.

Durch simples Nachmessen kommt man zu dem Ergebnis, daß das Formular
16,0 x 10,2 cm² groß ist und das Adreßfeld bei angenommenen Ràndern von
1,2 cm l/r und 1,0 cm o/u mit einer Größe von 5,0 x 3,63 cm² bei 8,2 cm
von links und 3,77 cm von oben vom Seitentextbereich liegt.

(Wünschenswert nach gesundem Menschenverstand wàre übrigens eine
Möglichkeit, die Unterkanten der Textzeilen und nicht die Oberkanten der
Rahmen anzugeben, und ebenso in der Absatzformatierung die Abstànde
zwischen den Unterkanten der Textzeilen und nicht jeweils zwischen
Unterkante der einen und Oberkante der nàchsten Zeile - das aber nur
nebenbei.)

Wenn ich das dann auszudrucken versuche, dann landet das Adreßfeld 1,5
cm von der Oberkante des Formulars bzw. 7,7 cm von der Oberkante eines
ebenso mittig eingeführten DIN-A-4-Blattes. Erschwerend kommt hinzu, daß
von der linken Kante aus betrachtet nur 12,5 cm des Formulares (bzw.
beider Formulare) bedruckt werden.

Was könnte ich hier falsch eingestellt haben?

Der Drucker ist übrigens ein Epson WF-3520 und das Betriebssystem
Windows XP. (Der in Rede stehende Rechner hat 1,18 GB RAM - Kommentare
über Windows 7/8 und meine Armut werden mit der gebotenen Demut
antizipiert, sind hier aber off-topic.)
...und tschuess!

Michael
E-mail: M.Ottenbruch@sailor.ping.de
 

Lesen sie die antworten

#1 Wilhelm C. Schütze
06/03/2015 - 22:20 | Warnen spam
Am Fri, 06 Mar 2015 17:57:56 +0100 schrieb Michael Ottenbruch:


Was könnte ich hier falsch eingestellt haben?



Keine Ahnung, aber vielleicht ein Hinweis:

Ich hatte (unter LO 4.2.6) das Problem, dass ich einen A3-Ausdruck
(Standarddruck, nur Text, keine Randeinstellungen veràndert) unter Win7
nicht drucken konnte. Oben war der Rand ca. 6-7cm zu groß und unten
passte nicht alles auf's Blatt. Egal was ich in LO einstellte, der
Ausdruck war immer an derselben falschen Stelle auf dem Blatt. Derselbe
Netzwerkdrucker macht mit LO unter Linux von einem anderen Arbeitsplatz
keine Zicken. Der A3-Ausdruck ist einwandfrei.

Gut, LO ist nicht OOo bzw. AOO (heißt das jetzt OOW - gesprochen: ooh
weh!?), der Fehler aber àhnlich - und das gilt ja auch noch ein Stück
weit für die Druckaufbereitung beider Programme. Sieht für mich zunàchst
nach Problemen mit dem Druckertreiber aus. Da der Druck unter Linux
klappt, bin ich dem Problem bisher nicht weiter nachgegangen.

Inzwischen habe ich das aktuelle stabile LO. Ich werde am WE mal
testen, ob ich die Seite unter Win7 und dem aktuellen LO gedruckt
kriege.

Bis dahin: Du nutzt Win, also mal den PDF-Drucker auswàhlen und die
erzeugte PDF-Datei gesondert ausdrucken. OOo 4.0.1 hat, glaube ich, noch
keine eigene PDF-Exportfunktion. Oder natürlich mal den Drucker mit
anderem Treiber/anderer Seitenbeschreibungssprache zusàtzlich
installieren.

Grüße - Wilhelm

Ähnliche fragen