Open Suse Linux 10.3 - nichts passiert bei Interneteinwahl

23/12/2007 - 14:40 von Christian Holzmeier | Report spam
Ich habe Open Suse Linux 10.3 mit Gnome Umgebung installiert. Im PC hab ich
eine FritzCard PCI u. will mit ISDN ins Internet.
Nachdem ich den Programmfehler mit der Fehlermeldung "Die Verbindung zum
lokalen Server... wurde abgelehnt..." gelöst hatte (Update von 3 Dateien)
komme ich jedoch nicht weiter. Ich habe versucht mit KInternet eine
Verbindung herzustellen (Provider Arcor, nach Anleitung hab ich alles
eingerichtet, sollte richtig sein). Gehe ich also auf "verbinden" fragt er
mich noch nach dem Passwort und dann passiert einfach gar nichts mehr, weder
eine Hinweismeldung noch eine Fehlermeldung. Das Protokoll von KInternet ist
leer. Was mache ich falsch oder wie bekomme ich angezeigt was er gerade
macht?
Außerdem habe ich den BongoSurfer installiert. Aber auch damit passiert
nichts.

Muss dazu sagen, ich bin totaler Linux Neuling. Habe keine Erfahrungen, erst
letzte Woche erstmalig installiert.

Noch ne Frage als Neuling: habe mir von Free-AV.de das Antivir für Linux
heruntergeladen. Dann habe ich es entpackt und wenn ich auf install gehe,
passiert auch da nichts, wieder ohne Fehlermeldung. Woran liegt das?

C. Holzmeier
 

Lesen sie die antworten

#1 Oliver Föhr
23/12/2007 - 21:55 | Warnen spam
Christian Holzmeier schrieb:
Ich habe Open Suse Linux 10.3 mit Gnome Umgebung installiert. Im PC hab ich
eine FritzCard PCI u. will mit ISDN ins Internet.



Hast du auch ein Kernel Modul dafür installiert?

Ein passendes Modul für deinen aktuellen Kernel (uname -r) findest du hier:

http://opensuse.foehr-it.de

was schief geht steht steht im normalfall unter:

/var/log/messages

hth

olly

Ähnliche fragen