OpenBSD, VIM Ruby

22/01/2010 - 21:44 von Jörg Klein | Report spam
Hallo,

ich möchte unter OpenBSD 4.6 mit VIM und Ruby arbeiten. Leider bekomme ich
es nicht hin, den VIM richtig zu konfigurieren. Ruby arbeitet einwandfrei.
Ich habe die vimrc.example nach /root/.vimrc kopiert. in .profile export
TERM=xterm-color gesetzt. Kein SyntaxHighLighting!
ruby omni completion ist auch da.

Leider alles ohne Erfolg. Was habe ich vergesssen?

Gruß

Jörg
 

Lesen sie die antworten

#1 Toni Grass
23/01/2010 - 00:47 | Warnen spam
"Jörg Klein" wrote:
Hallo,

ich möchte unter OpenBSD 4.6 mit VIM und Ruby arbeiten. Leider bekomme ich
es nicht hin, den VIM richtig zu konfigurieren. Ruby arbeitet einwandfrei.
Ich habe die vimrc.example nach /root/.vimrc kopiert. in .profile export
TERM=xterm-color gesetzt. Kein SyntaxHighLighting!
ruby omni completion ist auch da.

Leider alles ohne Erfolg. Was habe ich vergesssen?



Warum ins Home-Verzeichnis vom Root und nicht vom User?

Toni
Zukunft waren wir gestern - heute ist das schon làngst Vergangenheit

Ähnliche fragen