OpenGL-Treiber für Lenovo T61/ Quadro NVS 140M

15/10/2008 - 09:46 von Sebastian Suchanek | Report spam
Hallo NG!

Ein Bekannter von mir besitzt ein Lenovo-Notebook T61, das laut
Windows-Hardware-Erkennung einen nVidia-Grafikchip Quadro NVS 140M hat.
Soweit, so gut, jedoch wollte er jetzt eine Software installieren bzw.
nutzen, die laut Aussage des Software-Herstellers (mindestens?) OpenGL
2.0 erfordert.

Eigentlich hàtte ich ja erwartet, daß der bereits installierte
nVidia-Treiber bereits OpenGL-Unterstützung mitbringt, erst recht bei
einer Quadro, aber dem scheint nicht so zu sein. Die Software behauptet
jedenfalls stur, keinen OpenGL-Treiber gefunden zu haben. nVidia selbst
rückt zu diesem Modell keine Treiber heraus und verweist bei der
automatischen Hardware-Erkennung auf der eigenen Webseite auf den
Notebook-Hersteller, aber auch der gestern installierte aktuellste
Lenovo-Grafiktreiber hat nichts geàndert: Laut Software keine
OpenGL-Unterstützung.

Gibt's OpenGL auf diesem Notebook also wirklich nicht? Habe ich den
Treibereinstellungen eine Option übersehen? Bekommt man evtl. mit
Tricksen einen "originalen" nVidia-Treiber installiert? Gibt's sonst
noch Möglichkeiten, irgendwie an OpenGL-Unterstützung zu kommen?


TIA,

Sebastian

PS: XP dchg & dcsn, f'up2 dchg
 

Lesen sie die antworten

#1 Arno Welzel
15/10/2008 - 09:59 | Warnen spam
Sebastian Suchanek schrieb:

Ein Bekannter von mir besitzt ein Lenovo-Notebook T61, das laut
Windows-Hardware-Erkennung einen nVidia-Grafikchip Quadro NVS 140M hat.
Soweit, so gut, jedoch wollte er jetzt eine Software installieren bzw.
nutzen, die laut Aussage des Software-Herstellers (mindestens?) OpenGL
2.0 erfordert.



[...]
Gibt's OpenGL auf diesem Notebook also wirklich nicht? Habe ich den
Treibereinstellungen eine Option übersehen? Bekommt man evtl. mit
Tricksen einen "originalen" nVidia-Treiber installiert? Gibt's sonst
noch Möglichkeiten, irgendwie an OpenGL-Unterstützung zu kommen?



Evtl. hier:
<http://www.nvidia.com/page/partner_...s.html>

PS:
F'Up nach de.comp.hardware.graphik korrekt gesetzt ;-)


http://arnowelzel.de
http://de-rec-fahrrad.de

Ähnliche fragen