Forums Neueste Beiträge
 

OpenOffice crasht auf opensuse 10.3!

23/10/2007 - 01:28 von Rudolf Füreder | Report spam
Liebe Leute!
Seit ich mein System von opensuse 10.2 auf opensuse 10.3 upgedated habe,
kann ich OpenOffice nicht starten!
Jetzt las ich eben die Beitràge zum Thema »X11 3D-Beschleunigung« und
sah nach, ob in meiner xorg.conf dieser Abschnitt enthalten ist, er ist da!
Section "dri"
Group "video"
Mode 0660
EndSection
Ich besserte nur von DRI auf dri um, das brachte natürlich auch nichts.

Die Fehlermeldung lautet:
mox@thbird:~> soffice
Xlib: extension "XFree86-DRI" missing on display ":0.0".
Xlib: extension "XFree86-DRI" missing on display ":0.0".
KCrash: Application 'soffice.bin' crashing...

Im Xorg.0.log steht allerdings:
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules//extensions/libdri.so
(II) Module dri: vendor="X.Org Foundation"
compiled for 7.2.0, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.3
(II) Loading extension XFree86-DRI
(II) LoadModule: "v4l"

Wisst ihr eine Lösung?
 

Lesen sie die antworten

#1 Bernd Weigelt
23/10/2007 - 13:30 | Warnen spam
Rudolf Füreder wrote:

Liebe Leute!
Seit ich mein System von opensuse 10.2 auf opensuse 10.3 upgedated habe,
kann ich OpenOffice nicht starten!


[snip]
Wisst ihr eine Lösung?



Du schreibst nicht, welche Grafikkarte Du hast.

Wenn es eine NVIDIA-Karte ist, ist 'DRI' nicht erforderlich. gibt
wahrscheinlich sogar Probleme, will ich hier nicht ausprobieren. ;-)

Und ob das wirklich zusammenhàngt, wage ich zu bezweifeln.
Teste doch mal einen anderen (neuerstellten) User

cu
Bernd

OS: openSUSE 10.3 (X86-64)
Kernel: 2.6.23.1-121-default
KDE: 3.5.8 "release 21.2"
System: ASUS M2N with AMD Athlon(tm) 64 X2 Dual Core Processor 5600+

Ähnliche fragen