Openoffice+java

25/11/2007 - 18:02 von Otto Werner | Report spam
Hallo Liste,

ich wollte Briefumschlàge drucken und dazu Opemoffice -> Datei ->
Assistenten -> Brief benutzen . Da kommt die Fehlermeldung, daß die
installierte JRE defekt sei, und eine andere installiert werden sollte.
Daraufhin habe ich mit smart java-1_6_0-sun-1.6.0.u3-0.5@i586 installiert.
Gleiche Fehlermeldung.Wie bekomme ich heraus, mit welcher Version
Openoffice zufrieden ist ?

suse 10.3 mit allen updates ,dabei waren in letzter Zeit , wenn ich mich
recht erinnere einige java-updates.Ooo Build 2.3.0.1.2

Gruß

Otto
 

Lesen sie die antworten

#1 Heiko Kuerschner
25/11/2007 - 19:18 | Warnen spam
Otto Werner schrieb:

Hallo Liste,



Nichts Liste, Gruppe.

Da kommt die Fehlermeldung, daß die
installierte JRE defekt sei, und eine andere installiert werden sollte.



Die Übersetzung der Fehlermeldung (imho wàre ein Hinweis richtig) ist sehr
unglücklich.

Besser wàre wohl: Konfigurieren Sie die JRE (Java) neu.

Daraufhin habe ich mit smart
installiert. Gleiche Fehlermeldung.Wie bekomme ich heraus, mit welcher
Version Openoffice zufrieden ist ?

suse 10.3 mit allen updates ,dabei waren in letzter Zeit , wenn ich mich
recht erinnere einige java-updates.Ooo Build 2.3.0.1.2



Es ist mit Deiner Version schon zu frieden. Wie gesagt, die Fehlermeldung
ist seh unglücklich gewàhlt.

Gehe einfach auf:
Extra - Optionen - Java
und wàhle die Java-Version aus bzw. erlaube Java.

Achtung:
Nach jedem Java-update ist das neu zu machen.
Evtl. auch bei einem OOo-update.

Gruß Kürsche
Wenns 'ner net gwittern tun tut ;)

Ähnliche fragen