[OpenOffice] Wenn WAHR dann Text

30/12/2009 - 21:10 von Michael | Report spam
Hallo,

ich habe in Openoffice Calc eine Tabelle erstellt, und diverse
Wahrheitsprüfungen durchgeführt.

Jetzt würde ich gern, wenn eine bestimmte Zelle WAHR liefert in einer
anderen Zelle einen definierten Text anzeigen lassen. Bei FALSCH soll
nichts angezeigt werden.

Wie könnte ich das lösen?


Vielen Dank schonmal.
 

Lesen sie die antworten

#1 Peter Schleif
30/12/2009 - 23:03 | Warnen spam
Michael schrieb am 30.12.2009 21:10 Uhr:

Jetzt würde ich gern, wenn eine bestimmte Zelle WAHR liefert in einer
anderen Zelle einen definierten Text anzeigen lassen. Bei FALSCH soll
nichts angezeigt werden.



Wenn A1 die Zelle ist, die WAHR/FALSCH liefert, schreibe z.B. in B1:

=WENN(A1=WAHR;"Der wahre Text";"")

Peter

Ähnliche fragen