openSuse 10.3 32.bit und fglrx 8.42.3 Installation

25/10/2007 - 11:23 von Jochen Bach | Report spam
Hallo NG,

hat schon jemand von Euch Erfahrung mit der Installation des neuen
fglrx-Treibers von ATI gemacht? In meinem System ist ein ATI Radeon
X1600 verbaut und ich möchte den neuen Treiber installieren. Leider ist
der erste Versuch mißlungen.

Was muss ich beachten bzw. vorher deinstallieren, wenn ich den fglrx
8.42.3 - Treiber installieren will? Muss ich den alten Treiber und XGL
deinstallieren?

cu
Jochen
 

Lesen sie die antworten

#1 Georg Höllrigl
25/10/2007 - 21:59 | Warnen spam
On Thu, 25 Oct 2007 11:23:52 +0200, Jochen Bach wrote:

Hallo NG,

hat schon jemand von Euch Erfahrung mit der Installation des neuen
fglrx-Treibers von ATI gemacht? In meinem System ist ein ATI Radeon
X1600 verbaut und ich möchte den neuen Treiber installieren. Leider ist
der erste Versuch mißlungen.

Was muss ich beachten bzw. vorher deinstallieren, wenn ich den fglrx
8.42.3 - Treiber installieren will? Muss ich den alten Treiber und XGL
deinstallieren?

cu
Jochen



Genau dazu könnte ich auch Unterstützung gebrauchen.
Im RSS Feed zur Vorversion 8.41 heißt es nàmlich:

(2) This driver release is not recommended for production use on ATI
Radeon X1900 series of products and lower.

Und ich denke daher habe ich mir mit 8.41 welches ja unter openSuSE 10.3
jetzt dabei ist, wohl ein Problem eingefangen.
Die vorige Version bietet aber nicht die Möglichkeit an, ein RPM zu
erstellen...

Kann diese Info jemand bestàtigen oder wiederlegen bitte?



Niveau ist keine Creme

Ähnliche fragen