Opensuse 10.3

28/05/2008 - 18:57 von peter Baumann | Report spam
Ich hab auf 2 Festplatten - sda und sdb - jeweils ein Opensuse 10.3
eingerichtet. Mitten beim arbeiten ist meine Grafikkarte abgeraucht. Hab
den Rechner ausgeschaltet - ohne shutdown, neue GraKa eingebaut und neu
gestartet. Ging auch gut bis Runlevel 5, dann hat er sich aufgehàngt und
nichts lief mehr. Beide Karten sind Nividia-Karten. Auch das System auf
der anderen festplatte startet und hàngt dann. Liegt das an den
Grafiktreibern?
Wie kann ich das wieder hinbiegen?


Peter
 

Lesen sie die antworten

#1 Martin Schnitkemper
28/05/2008 - 19:11 | Warnen spam
· peter Baumann schrieb:

eingerichtet. Mitten beim arbeiten ist meine Grafikkarte abgeraucht. Hab
den Rechner ausgeschaltet - ohne shutdown, neue GraKa eingebaut und neu
gestartet. Ging auch gut bis Runlevel 5, dann hat er sich aufgehàngt und



Am Bootprompt INIT 3 eingeben, damit du für Reparaturmaßnahmen erst mal
wieder auf die Konsole kommst.

nichts lief mehr. Beide Karten sind Nividia-Karten. Auch das System auf



Starte mal von der Konsole mit "sax2 -r" die Hardwareerkennung neu, dann
müßte zumindest schon mal die neue Grafikkarte erkannt und mit dem
xorg-Treiber "nv" geladen werden.

Aus dem Nvidia-Repository installierst du dir dann die zu deinem Kernel
passenden aktuellen Treiber. Notfalls von der Nvidia-Website laden und ihn
nach der Beschreibung installieren.

Martin.
"There's just two things in this world that I can't stand. It's people
who are intolerant of other people's culture ... and the Dutch!"
(Michael Caine, in "Austin Powers: Goldmember")

Ähnliche fragen