opensuse 10.3: update nspluginwrapper error

27/10/2007 - 21:45 von Alexander Burger | Report spam
Hallo,

habe mit Yast auf opensuse 10.3 (64 bit) ein update (aktualisieren)
durchgeführt.
beim update von nspluginwrapper von
version: 0.9.91.4-58 auf 0.9.91.5-1.1
(Quelle ist opensuse.org)
kam die Fehlermeldung: update fehlgeschlagen.
(das kann ich beliebig reproduzieren)

nun làuft flash (adobe-player) im firefox nicht mehr.
untenstehende Fehlermeldung erhalte ich in der Konsole.

hat da jemand einen Rat ?
ist wohl ein bug in nspluginwrapper, oder ?

vielen Dank für Antworten.

Gruß
Alex

nspluginwrapper -a -i
*** NSPlugin Viewer ***
ERROR: /usr/lib64/browser-plugins/mplayerplug-in-dvx.so: wrong ELF class:
ELFCLASS64
*** NSPlugin Viewer ***
ERROR: /usr/lib64/browser-plugins/mplayerplug-in-gmp.so: wrong ELF class:
ELFCLASS64
*** NSPlugin Viewer ***
ERROR: /usr/lib64/browser-plugins/mplayerplug-in-wmp.so: wrong ELF class:
ELFCLASS64
*** NSPlugin Viewer ***
ERROR: /usr/lib64/browser-plugins/mplayerplug-in.so: wrong ELF class:
ELFCLASS64
*** NSPlugin Viewer *** ERROR: /usr/lib64/browser-plugins/libdragonegg.so:
wrong ELF class: ELFCLASS64
*** NSPlugin Viewer ***
ERROR: /usr/lib64/browser-plugins/mplayerplug-in-qt.so: wrong ELF class:
ELFCLASS64
*** NSPlugin Viewer ***
ERROR: /usr/lib64/browser-plugins/mplayerplug-in-rm.so: wrong ELF class:
ELFCLASS64
*** NSPlugin Viewer ***
ERROR: /usr/lib/firefox/plugins/mplayerplug-in-gmp.so: wrong ELF class:
ELFCLASS64
*** NSPlugin Viewer ***
ERROR: /usr/lib/firefox/plugins/mplayerplug-in-wmp.so: wrong ELF class:
ELFCLASS64
*** NSPlugin Viewer *** ERROR: /usr/lib/firefox/plugins/mplayerplug-in.so:
wrong ELF class: ELFCLASS64
*** NSPlugin Viewer ***
ERROR: /usr/lib/firefox/plugins/mplayerplug-in-qt.so: wrong ELF class:
ELFCLASS64
*** NSPlugin Viewer ***
ERROR: /usr/lib/firefox/plugins/mplayerplug-in-rm.so: wrong ELF class:
ELFCLASS64
*** NSPlugin Viewer *** ERROR: /usr/lib64/firefox/plugins/libnullplugin.so:
wrong ELF class: ELFCLASS64
*** NSPlugin Viewer ***
ERROR: /usr/lib64/seamonkey/plugins/libnullplugin.so: wrong ELF class:
ELFCLASS64
*** NSPlugin Viewer ***
ERROR: /usr/lib64/seamonkey/plugins/libunixprintplugin.so: wrong ELF class:
ELFCLASS64
 

Lesen sie die antworten

#1 Alexander Burger
27/10/2007 - 21:55 | Warnen spam
Hallo,

noch eine Fehlermeldung mehr aus der Konsole:

nspluginwrapper -v -a -u
Auto-update plugins from /usr/lib/browser-plugins
Looking for plugins in /usr/lib/browser-plugins
Auto-update plugins from /usr/lib64/browser-plugins
Looking for plugins in /usr/lib64/browser-plugins
Update plugin /usr/lib64/browser-plugins/npwrapper.nphelix.so
Update plugin /usr/lib64/browser-plugins/npwrapper.nppdf.so
Update plugin /usr/lib64/browser-plugins/npwrapper.libflashplayer.so
Auto-update plugins from /usr/lib/firefox/plugins
Looking for plugins in /usr/lib/firefox/plugins
Auto-update plugins from /usr/lib64/firefox/plugins
Looking for plugins in /usr/lib64/firefox/plugins
Inconsistency detected by ld.so: dl-open.c: 623: _dl_open: Assertion
`_dl_debug_initialize (0, args.nsid)->r_state == RT_CONSISTENT' failed!

Ähnliche fragen