opensuse 11.1 - Intel OnBoard-Grafik

21/12/2008 - 23:06 von Stefan Gruber | Report spam
Hallo NG,

auch ich habe aus Ungeduld die 11.1 auf meine 11.0 gebügelt.
Dass manche Anwendungen noch nicht wieder bei Packman bereitstehen, oder YaST-Softwaremanagement extrem langsam war, buche ich unter zu erwartenden Kinderkrankheiten ab. Dafür bin ich experimentierfreudig genug.

Nun hats aber doch bei mir einige fatale X11-Abstürze gegeben und 3D-Rendering ist ewig langsam (glxgears ca. 400fps statt ca. 1200fps vorher).
Möglicherweise hat das mit diesem Bug zu tun:
https://bugzilla.novell.com/show_bug.cgi?idF1095

Mit Bugzilla kenne ich mich noch nicht sehr aus. Was hat es zu bedeuten, dass dieser Bug als zwar "resolved" bezeichnet, seine Lösung aber nur als "upstream" möglich sei?

Eigentlich hatte ich mir damals Intel-Onboard-Grafik ausgesucht, um unter Linux keine Treiber mehr kompilieren zu müssen und dann das.

Ohne Lösung in Sicht werde ich wohl ein Suse-upgrade erstmalig wieder zurückfahren müssen...

Enttàuscht,
Stefan Gruber
 

Lesen sie die antworten

#1 Tom Tester
23/12/2008 - 21:31 | Warnen spam
Stefan Gruber wrote:

Hallo NG,

auch ich habe aus Ungeduld die 11.1 auf meine 11.0 gebügelt.
Dass manche Anwendungen noch nicht wieder bei Packman bereitstehen, oder
YaST-Softwaremanagement extrem langsam war, buche ich unter zu erwartenden
Kinderkrankheiten ab. Dafür bin ich experimentierfreudig genug.

Nun hats aber doch bei mir einige fatale X11-Abstürze gegeben und
3D-Rendering ist ewig langsam (glxgears ca. 400fps statt ca. 1200fps
vorher). Möglicherweise hat das mit diesem Bug zu tun:
https://bugzilla.novell.com/show_bug.cgi?idF1095

Mit Bugzilla kenne ich mich noch nicht sehr aus. Was hat es zu bedeuten,
dass dieser Bug als zwar "resolved" bezeichnet, seine Lösung aber nur als
"upstream" möglich sei?

Eigentlich hatte ich mir damals Intel-Onboard-Grafik ausgesucht, um unter
Linux keine Treiber mehr kompilieren zu müssen und dann das.

Ohne Lösung in Sicht werde ich wohl ein Suse-upgrade erstmalig wieder
zurückfahren müssen...

Enttàuscht,
Stefan Gruber





Hallo Stefan,
spiel mal mit den Optionen der Karte unter yast2/sax2 etwas rum ,die Dir
plausibel erscheinen, z.B. NoAccel o.à.
Ggf. per Fernzugriff von anderem Rechner aus, da der lokale X-Server ja
nicht startet, wohl aber remote X möglich.
Dies hat meinen IBM X30 mit i830 wieder zur Grafik überredet. Suse 10.3 ohne
Probleme installierbar, 11.1 wollte erstmal nicht, eigenartig, damit làufts
aber.

Grüße Tom

Ähnliche fragen