openSuSE 11.1 /KDE 4.3.4. Probleme mit Arbeitsflächenumschaltung

22/12/2009 - 20:35 von Bernd Giesen | Report spam
Hallo,

ich habe ein Problem mit der Arbeitsflàchenumschaltung meines KDE 4
Desktops:

Ich habe 4 virtuelle Arbeitsflàchen, kann aber nicht mehr mittels Tastatur
zwischen diesen umschalten, obwohl die globalen Standard-Tastaturbelegungen
dafür (Strg+F1..F4) für die KWin-Komponente eingestellt sind. Ich kann nur
noch über das entsprechende Miniprogramm in der Kontrollleiste umschalten.

Welche Schraube(n) muss ich drehen, um die Arbeitsflàchen auch wieder per
Tastatur umschalten zu können?

gruß,
Bernd
 

Lesen sie die antworten

#1 Arno Wald
23/12/2009 - 09:00 | Warnen spam
Bernd Giesen wrote:

ich habe ein Problem mit der Arbeitsflàchenumschaltung meines KDE 4
Desktops:



Wahrscheinlich hilft die Info dann auch nicht weiter. Aber zur
Vollstàndigkeit: Welche Version genau? Welche Distribution?

Ich habe 4 virtuelle Arbeitsflàchen, kann aber nicht mehr mittels Tastatur
zwischen diesen umschalten, obwohl die globalen
Standard-Tastaturbelegungen dafür (Strg+F1..F4) für die KWin-Komponente
eingestellt sind.



Kannst Du bspw. den Strg+F1 Hotkey nochmal neu vergeben? Ich könnte mir
vorstellen, dass er ggf. momentan doppelt vergeben sein könnte, was
vielleicht erst beim Neusetzen nochmal abgeprüft würde. Oder es ist eine
falsche Tastatur konfiguriert, so dass der Druck auf Strg+F1 gar nicht
dieses Tasten-Event erzeugt.

Ich kann nur noch über das entsprechende Miniprogramm in
der Kontrollleiste umschalten.



Ich finde die Tastenkombination Strg+Alt+CursorKeys (ist so bei den meisten
WindowManagern) oder leftWin+CursorKeys (ist etwas bequemer) auch immer sehr
wichtig, um damit bequem durch den Desktop-Grid zu blàttern. Aber das ist
ein anderes Thema.

Welche Schraube(n) muss ich drehen, um die Arbeitsflàchen auch wieder per
Tastatur umschalten zu können?



Eigentlich sollte es schon so funktionieren, wenn die Tasten in der kwin
Komponente korrekt eingesetzt sind. Ggf. das Ganze auch mal unter einem neu
angelegten Benutzer-Account testen. Funktioniert es da auch nicht, hat die
KDE-Installation ein Problem (vielleicht ist es momentan zu kalt und die
Desktops sind festgefroren). Ansonsten ist es eine User-Konfiguration, die
es zu finden gilt.

Ähnliche fragen