openSuSE 11.1, QEmu und KQEmu Versionsproblem

27/12/2008 - 11:03 von Lothar Behrens | Report spam
Hi,

nachdem ich einige Versuche gemacht habe, KQEmu zum Laufen zu bringen,
bin ich nun
bei folgendem Problem hàngen geblieben:

Version mismatch between kqemu module and qemu (00000000 00010400) -
disabling kqemu use

Wie kann ich dieses Problem beseitigen (Showstopper) ?

Ich kann zwar verstehen, wenn eine Software irgendwo einen Fehler hat,
aber sowas ?

Danke

Lothar
 

Lesen sie die antworten

#1 Lothar Behrens
28/12/2008 - 14:18 | Warnen spam
Hi,

es scheint offenbar ein nicht um Kernel passender kqemu gewesen zu
sein. Nun funktioniert es.

Lothar

Frohe Weihnachten ist ja zu spàt, aber 'nen guten Rutch :-)

Lothar Behrens schrieb:
Hi,

nachdem ich einige Versuche gemacht habe, KQEmu zum Laufen zu bringen,
bin ich nun
bei folgendem Problem h�ngen geblieben:

Version mismatch between kqemu module and qemu (00000000 00010400) -
disabling kqemu use

Wie kann ich dieses Problem beseitigen (Showstopper) ?

Ich kann zwar verstehen, wenn eine Software irgendwo einen Fehler hat,
aber sowas ?

Danke

Lothar

Ähnliche fragen