openSUSE 11.2 ATI Repositories

20/11/2009 - 17:43 von Kai Wuttke | Report spam
Hallo!

Weiß jemand warum das ATI Repo nicht funktioniert?

http://www2.ati.com/suse/11.2

Ich verspüre keine so rechte Lust den Proprietàren ATI Treiber per Hand
zu installieren. Auf Dauer (nach jedem Kernelupdate) wird das doch etwas
mühsam.

Ciao Kai
 

Lesen sie die antworten

#1 Paul-Wilhelm Hermsen
21/11/2009 - 13:42 | Warnen spam
Kai Wuttke wrote:

Weiß jemand warum das ATI Repo nicht funktioniert?

http://www2.ati.com/suse/11.2



...weil es das nicht gibt.
Außerdem hat sich die Graphikeinbindung stark geàndert. Der X-Server, der
bisher wàhrend der Installation die zugehörigen peripheren Geràte
konfiguriert hat, ist nun in der Regel in der Lage, das selbst bei fehlender
xorg.conf wàhrend des Hochfahrens zu tun. In meinen Augen ist das ein großer
Vorteil, da ein "Zerschiessen" des X-Servers somit völlig unproblematisch
ist.

Der Catalysttreiber von AMD benötigt außerdem XFree86 (fglrx), das es in
openSuSE 11.2 nicht mehr gibt. Insofern wird vermutlich auch die manuelle
Einbindung des Treibers scheitern.

http://download.opensuse.org/factor...ES.en.html

Das auf xorg-x11 beruhende Treiberpaket von 11.2 làuft aber auch recht gut.
Ich muss zwar bei meiner Graphikkarte für gewisse Prozesse, z.B. Wechseln
von der graphischen Oberflàche auf eine Konsole und wieder zurück, das
Compositing abschalten, da der X-Server den Rechner ansonsten komplett
abstürzen làßt, damit kann ich aber leben. Und irgendwann wird vermutlich
auch das behoben sein.

Die Versionsbeschreibung enthàlt zudem wichtige Neuigkeiten für SAMBA User.
Da hatte ich nàmlich anfànglich auch so meine Probleme mit.

Ähnliche fragen