Opensuse 11 Online Update

23/06/2008 - 13:10 von Uwe Grauer | Report spam
Ich habe bisher (opensuse 10.3) immer smart für evtl anstehende Updates
benutzt. Nachdem ich jetzt opensuse 11 installiert habe und mir den
neuen Online Update (Gui) anschaue, frage ich mich, was denn genau von
dem Ding wann abgedatet wird.
Wie man an den blau gefàrbten Eintràgen der installierten und
verfügbaren Versionen erkennen kann, gibt es sehr wohl neuen Versionen.
Diese werden aber von Online Update nicht installiert.

Schaue ich mir das gleiche mittels "Hide Non-upgrades" im smart an,
sind diese als neuere Packete zu erkennen und werden mit "Upgrade all"
auch installiert.

Muss ich diese neuen Updates nun selber auswàhlen oder sollte das Online
Update auch mal von sich aus neue Software installieren?

Gibts da eine Doku die das Verhalten des "Online Update" erklàrt?

Uwe
 

Lesen sie die antworten

#1 Uwe Grauer
23/06/2008 - 20:01 | Warnen spam
Uwe Grauer wrote:
Ich habe bisher (opensuse 10.3) immer smart für evtl anstehende Updates
benutzt. Nachdem ich jetzt opensuse 11 installiert habe und mir den
neuen Online Update (Gui) anschaue, frage ich mich, was denn genau von
dem Ding wann abgedatet wird.
Wie man an den blau gefàrbten Eintràgen der installierten und
verfügbaren Versionen erkennen kann, gibt es sehr wohl neuen Versionen.
Diese werden aber von Online Update nicht installiert.

Schaue ich mir das gleiche mittels "Hide Non-upgrades" im smart an,
sind diese als neuere Packete zu erkennen und werden mit "Upgrade all"
auch installiert.

Muss ich diese neuen Updates nun selber auswàhlen oder sollte das Online
Update auch mal von sich aus neue Software installieren?

Gibts da eine Doku die das Verhalten des "Online Update" erklàrt?

Uwe



Selbst die packman updates werden vom Online Update Gui nicht
nachinstalliert, obwohl manche Packman Packete in einer vorherigen
version schon installiert sind.

Funktioniert Online Update nicht richtig oder muss man die neueren
Packet manuell auswàhlen?
Wenn ja, was ist der Sinn eines Online updates, das die neueren Packete
nicht gemeinsam anzeigen kann?
Soll ich besser weiterhin smart verwenden?

Uwe

Ähnliche fragen