openSUSE 12.1 speichert Netzwerkkennwort nicht

29/04/2012 - 17:29 von Richard Fonfara | Report spam
Hallo,

es gibt da in dem Kasten, in dem man den Nutzer des entfernten Rechners
und sein Passwort eintràgt, das Kàstchen "Kennwort merken", das ich
immer aktiviere. Wenn ich mich durch die Ordnerhierarchie des entfernten
Rechners klicke, kommt die Passwortabfrage genauso noch mal. Auch hier
setze ich das Hàkchen bei "Kennwort merken". Doch wenn ich am nàchsten
Tag oder nach Reboot erneut eine Netzwerkverbindung herstellen möchte,
darf ich erneut das Kennwort 2-mal eingeben und den Haken 2-mal setzen.

Ich hatte defektes RAM, wodurch mir openSUSE mehrmals abgestürzt ist.
Vielleicht ist dabei was zerstört worden, denn vorher hatte ich diesen
Effekt nicht. Außerdem habe ich mittlerweile sichergestellt, dass die
User auf beiden Rechnern die gleichen Passwörter haben, was vor dem
RAM-Defekt nicht der Fall war. Allerdings ist der User, dem ich auf dem
Zielrechner die Dateien schicke, auf dem Linuxrechner nicht vorhanden.

Der 2. Rechner ist ein Win7-Home-Premium-Rechner. Beide sind 64 Bit.

Wie kriege ich die Passwortgeschichte wieder in Ordnung?

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Richard Fonfara
30/04/2012 - 14:34 | Warnen spam
Am 29.04.2012 17:29, schrieb Richard Fonfara:
Hallo,

es gibt da in dem Kasten, in dem man den Nutzer des entfernten Rechners
und sein Passwort eintràgt, das Kàstchen "Kennwort merken", das ich
immer aktiviere. Wenn ich mich durch die Ordnerhierarchie des entfernten
Rechners klicke, kommt die Passwortabfrage genauso noch mal. Auch hier
setze ich das Hàkchen bei "Kennwort merken". Doch wenn ich am nàchsten
Tag oder nach Reboot erneut eine Netzwerkverbindung herstellen möchte,
darf ich erneut das Kennwort 2-mal eingeben und den Haken 2-mal setzen.

Ich hatte defektes RAM, wodurch mir openSUSE mehrmals abgestürzt ist.
Vielleicht ist dabei was zerstört worden, denn vorher hatte ich diesen
Effekt nicht. Außerdem habe ich mittlerweile sichergestellt, dass die
User auf beiden Rechnern die gleichen Passwörter haben, was vor dem
RAM-Defekt nicht der Fall war. Allerdings ist der User, dem ich auf dem
Zielrechner die Dateien schicke, auf dem Linuxrechner nicht vorhanden.

Der 2. Rechner ist ein Win7-Home-Premium-Rechner. Beide sind 64 Bit.

Wie kriege ich die Passwortgeschichte wieder in Ordnung?



Offenbar gibt es keine Möglichkeit, dieses fehlerhafte Verhalten von
openSUSE zu reparieren. Daher werde ich in den nàchsten Tagen eine
Neuinstallation vornehmen.

Freundliche Grüße

Richard Fonfara

Ähnliche fragen