[openSUSE 12.2] Grafikfehler nach Update

07/04/2013 - 18:05 von Richard Fonfara | Report spam
Hallo,

ich habe dieses Posting zuerst nach d.c.o.u.l.misc gepostet, aber
vielleicht gehört es eher in diese Gruppe.

Heute wurden mir eine Reihe von Updates angeboten. Ich ließ die
installieren, aber wàhrend des Reboots schaltete der Bildschirm auf
Textmodus um und flackerte kurzzeitig. Ich habe dann neu gebootet und
den Recovery-Modus gewàhlt. Mir wurde mitgeteilt, dass das Laden von
Gnome 3 fehlgeschlagen sei und jetzt im Ausweichmodus betrieben würde.
Wahrscheinlich sei meine Grafikhardware nicht in der Lage, Gnome 3
darzustellen. Ich habe jetzt oben, unten, rechts und links ca. 3 cm
breite schwarze Rànder, die alles abschneiden, was ich dort abgelegt
habe. Ich vermute mal, dass ich jetzt den Gnome 2 habe.

Ich habe eine nVidia-Grafikkarte (GeForce GTX 560) und habe vor ein paar
Tagen weitere Treiber installiert, da beim Booten statt des Chamàleons
mit den Motten nur farbige Streifen zu sehen waren. Dabei ging was
schief und ich hatte ebenfalls nur den Textbildschirm. Durch
Drüberinstallieren ist es mir gelungen, die Grafik wieder zum Laufen zu
bringen. Manche Videos waren aber blaustichig.

Wie kriege ich jetzt die Grafikanzeige wieder in Ordnung?

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Paul-Wilhelm Hermsen
08/04/2013 - 16:04 | Warnen spam
Am 07.04.2013 18:05, schrieb Richard Fonfara:

Wie kriege ich jetzt die Grafikanzeige wieder in Ordnung?



Ist wohl eher was für de.comp.os.unix.x11

Grafikbeschleunigung funktioniert nicht, wie von Gnome3 gefordert. Hier
streikt aber offensichtlich auch der Grafikkartentreiber, denn die
Grafik funktioniert nicht einmal im Fallbackmodus von Gnome3.

Mehr kann ich als überzeugt ehemaliger Anwender von OpenSuSE dazu leider
nicht sagen.

Ähnliche fragen