openSUSE 13.1: Flash geht nicht

13/09/2014 - 13:41 von Richard Fonfara | Report spam
Hallo,

ich erhalte seit ein paar Tagen im Firefox 31.1.0 die Meldung, es fehle
Flash - oder es erfolgt gar keine Meldung und es làuft der Film nicht
ab. Beispiel:

https://de.nachrichten.yahoo.com/ac...18997.html

spielt in Opera wenigstens den Werbefilm ab, bevor der Hinweis kommt,
wegen eines technischen Problems - das àlter ist als das Flash-Problem
und wohl eher ein Yahoo-Problem ist) könne der Film nicht gezeigt
werden. Im Firefox sehe ich nur ein schwarzes Viereck.

Im Firefox installiert sind Shockwave Flash 11.2.202.406 sowie Shockwave
Flash 15.0.0.152. Müssen diese beiden installiert sein oder liegt hier
die Ursache? Probeweise habe ich die Version 11... deaktiviert;
automatisch wurde 15... mitdeaktiviert. Natürlich geht Flash jetzt immer
noch nicht.

Lt. YaST ist installiert (Stichwort "flash"):

chromium-pepper-flash
flash-player
flash-player-kde4
flash-plugin
pullin-flash-player

Bei einer früheren Installation hatte ich dieses Problem auch. Damals
installierte ich von Adobes Website den Flashplayer. Das half. Kurz
darauf kam dann noch von der Online-Aktualisierung ein Update.

Diesmal habe ich ebenfalls Adobes Flashplayer installiert, jedoch ohne
Erfolg. Es kam auch kein Update mehr.

Wie könnte ich hier Abhilfe schaffen?

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Wolfgang Bauer
13/09/2014 - 14:08 | Warnen spam
Richard Fonfara schrieb:

Hallo,

ich erhalte seit ein paar Tagen im Firefox 31.1.0 die Meldung, es fehle
Flash - oder es erfolgt gar keine Meldung und es làuft der Film nicht
ab. Beispiel:

https://de.nachrichten.yahoo.com/ac...18997.html



Die Seite wird bei mir durch Adblock Edge blockiert. FF gibt die Meldung
aus. (bei dir Adblock Plus?)

Derzeit treten technische Probleme auf.
Überprüfen Sie bitte Ihre Internetverbindung oder versuchen Sie erneut,
das Video zu laden. Andernfalls, finden Sie hier àhnliche Videos –
schauen Sie mal rein:

Nach kurzfristiger Deaktivierung von Adblock Edge, kein Problem.

Wolfgang
FAQ zum Newsreader 40tude-Dialog http://www.wolfgang-bauer.at/4td_faq/
Kubuntu 14.04 - KDE 4.13.3

Ähnliche fragen