openSUSE 13.1: Keine Lautstärkeregelung über Tastatur

25/11/2013 - 17:22 von Richard Fonfara | Report spam
Hallo,

bei der 12.2 hatte ich ja ein àhnliches Problem und konnte das dank der
Hilfe hier mit xbindkeys lösen.

Bei der 13.1 ist die Situation eine andere: Hier wird, sobald ich Mute,
Volume- oder Volume+ betàtige, unten im Bildschirm eine waagerechte
Zeile angezeigt, in der man einen Balken sich nach links oder rechts
bewegen sieht. Der Ton selbst wird aber nicht lauter oder leiser und
kann auch nicht abgeschaltet werden. Das kann ich nur, wenn ich rechts
unten auf den Lautsprecher klicke. Es werden dann 2 senkrechte Regler
gezeigt, die ich mit der Maus verschieben kann.

In den Systemeinstellungen - Multimedia kann ich einstellen zwischen
Internes Audio Analog Stereo und GF 114 HDMI Audio Controller Digital
Stereo (HDMI), wobei letzteres bei mir keinen Ton erzeugt. Deshalb habe
ich das erste eingestellt.

In die .xbindkeysrc habe ich übrigens folgende Zeilen aufgenommen, die
allerdings keine Wirkung zeigen:

"Mute"
m:0x10 + c:121
Mod2 + XF86AudioMute

"Volume-"
m:0x10 + c:122
Mod2 + XF86AudioLowerVolume

"Volume+"
m:0x10 + c:123
Mod2 + XF86AudioRaiseVolume

Diese Werte habe ich mit xbindkeys -k herausgefunden. Mit xev bin ich
nicht klargekommen.

Kann es sein, dass die Lautstàrke- und Muteregelung auf das falsche
Geràt zugreift? Wie kriege ich diese Regelung geregelt? ;-)

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Arno Lutz
25/11/2013 - 19:42 | Warnen spam
Richard Fonfara schrieb:

kann auch nicht abgeschaltet werden. Das kann ich nur, wenn ich rechts
unten auf den Lautsprecher klicke. Es werden dann 2 senkrechte Regler
gezeigt, die ich mit der Maus verschieben kann.



rechtsklick auf Lautsprechersymbol, Hauptkanal auswàhlen.
Im Dialog mal abweichende Auswahl von Master treffen, evnt. oben bei
Lautsàrkeregler nen anderen Eintrag setzen.

In die .xbindkeysrc habe ich übrigens folgende Zeilen aufgenommen, die
allerdings keine Wirkung zeigen:

"Mute"
m:0x10 + c:121
Mod2 + XF86AudioMute


..
Diese Werte habe ich mit xbindkeys -k herausgefunden. Mit xev bin ich
nicht klargekommen.

Kann es sein, dass die Lautstàrke- und Muteregelung auf das falsche
Geràt zugreift? Wie kriege ich diese Regelung geregelt? ;-)



was sagt die Ausgabe von xev auf Konsole?
Stimmen die Tastaturcodes nach update noch.
Bei mir hats mal nach nem upgrade einige verschoben/deaktiviert!

Gruß
Arno

Delay is the deadliest form of denial.

Ähnliche fragen