Opensuse / gnome 11.1 mehr alpha als beta

26/01/2009 - 12:53 von Florian Zschocke | Report spam
Hallo NG

So einen schlechten Start hatte ich mit suse noch nie.
Nach einer wirklich schnellen automatischen Installation tauchen
überall Probleme auf. Ich mache mal eine kleine Liste hier:

1. Nach der Benutzung der GUI GNOME für den Bootmanager (setzten eines
neuen Standarteintrag) ist der MBR zerschossen, es wird kein OS
mehr gefunden.
2. Der Networkmanager findet zuweilen keine meiner Netzwerkkarten.
Ein auffinden dieser war mir ohne Neustart nicht möglich.
Symptomatisch (für meinen Gesamteindruck an dieser Stelle)
ist, dass das System das mit einem Icon zeigt, ein Klick darauf
öffnet jedoch yast, welcher dann als erstes die Warnung ausgibt das
er eigentlich nicht zustàndig ist.
3. Von den Desktopeffekten sollte man wirklich die Finger lassen, es
Der Exposé Effekt friert ein. Das System làsst sich dann nur noch
per Kaltstart reaktivieren (zumindest habe ich keine andere Lösung
gefunden). Das Tool merkt sich keinerlei Einstellungen.
4. Der Sofwareverwalter làsst keine Auswahl der Quellen zu von den man
ein Packet installieren möchte. Ein Auswahlfeld wird angezeigt aber
reagiert nicht. Gefàhrlich auch die Auswahl von Paketen mit Strg-
Klick. Es wird das Packet ausgewàhlt. Bei einer Mehrfachauswahl
werden jedoch die dazwischen liegenden (nicht markierten) Pakete
mit installiert.

Nachdem ich mir auf besagte Weise den MBR zum zweiten mal zerschossen
hatte, hatte ich keine Lust mehr. Sollte ich noch mal einen Versuch
unter KDE starten? Làuft das besser?

Gruß & Dank Florian
 

Lesen sie die antworten

#1 Martin Schnitkemper
26/01/2009 - 18:59 | Warnen spam
· Florian Zschocke schrieb:

Nachdem ich mir auf besagte Weise den MBR zum zweiten mal zerschossen
hatte, hatte ich keine Lust mehr. Sollte ich noch mal einen Versuch
unter KDE starten? Làuft das besser?



Ich würde die Eintràge in menu.lst manuell editieren, das ist sicherer als
über eine GUI.

KDE selber bringt keine Werkzeuge zum Installieren von grub mit, sondern nur
YaST. Das hat sich aber auch unzuverlàssig bei nachtràglichen Änderungen am
Bootmanager erwiesen, deswegen würde ich das manuell machen. Ist eigentlich
auch kein großer Aufwand.

Martin.
OS: openSUSE 10.2 (i586)
Kernel: 2.6.18.8-0.13-default
KDE: 3.5.9 "release 65.2"

Ähnliche fragen