openSUSE Leap 42.2 unterstützt künftig keinen Source mehr für SeaMonkey

16/11/2016 - 15:03 von Mexx Headroooommm | Report spam
Tja, gerade gelesen ... jetzt ist es soweit ... SuSE zieht sich
zurück

2.1 Upgrading from openSUSE Leap 42.1
Report Bug
#
2.1.1 Removed and Replaced Packages
Report Bug
#

The following packages have been removed or replaced compared to
openSUSE Leap 42.1:

arista: Replaced by transmageddon.

cadabra: The source code no longer builds. The successor, Cadabra 2
is not stable yet.

dropbear: Removed because there are no relevant advantages over openssh.

emerillon: Replaced by gnome-maps.

gnome-system-log: Replaced by gnome-logs.

hawk: Replaced by hawk2.

ksnapshot: Replaced by spectacle.

labplot: Labplot has been replaced by its Qt5 version, called
labplot-kf5. If you are updating from an openSUSE Leap 42.1 installation
on which labplot is installed, you will receive the labplot-kf5
automatically.

nodejs: Renamed to nodejs4.

psi: Replaced by psi+.

python-moin: Replaced by moinmoin-wiki. Purely a rename, not a
version upgrade - a virtually identical drop-in replacement.

seamonkey: Source code no longer compiles. If you were a Seamonkey
user previously, switch to Mozilla Firefox and Mozilla Thunderbird instead.

ungifsicle: Replaced by gifsicle.

xchat: Replaced by hexchat.

Gruß
-Markus

p.s. wen es interessiert hier der Orginallink:
https://doc.opensuse.org/release-no...2/#upgrade
 

Lesen sie die antworten

#1 Jörg Buchholz
16/11/2016 - 19:56 | Warnen spam
On 16/11/16 15:03, Mexx Headroooommm wrote:
Tja, gerade gelesen ... jetzt ist es soweit ... SuSE zieht sich
zurück



Debian hat SM/Iceape schon vor Jahren aufgegeben. Es wurde sogar aus der
damals stabilen Version wheezy entfernt.

Jörg

Ähnliche fragen