opensuse updater Fehlermeldung

02/05/2009 - 22:34 von Michael Kummer | Report spam
Hallo zusammen,

ich habe seit ein paar Tagen ein kleines Problem mit opensuse updater unter
opensuse 10.3 und KDE 3.5.7. Beim update bekomme ich die Meldung:

"Fehler beim Aufbau des lokeln Zwischenspeichers: SQL logic error or missing
database Deaktiviere Repository 'Main Update Repository' Aufgrund des
obigen Fehlers."

Natürlich kann man das genannte Repository deaktivieren, aber das löst ja
das eigentliche Problem nicht. Gibt es eine Möglichkeit zur Heilung der
Fehlerursache?

In der Hoffnung auf eure Hilfe sagt schon mal danke

Michael
 

Lesen sie die antworten

#1 Axel Braun
04/05/2009 - 14:43 | Warnen spam
Michael Kummer wrote:

"Fehler beim Aufbau des lokeln Zwischenspeichers: SQL logic error or
missing database Deaktiviere Repository 'Main Update Repository' Aufgrund
des obigen Fehlers."



Du kannst die Datenbank mit Zypper neu aufbauen
man zypper
sei Dir ans Herz gelegt. Das Problem hatte ich bei 10.3 zuletzt auch
öfter...

Ax

Ähnliche fragen