OpenSuse11 VirtualBox installiert, läuft aber nicht

18/09/2008 - 21:12 von Christian Althoff | Report spam
Hallo Zusammen,

ich habe OpenSuse11 installiert, und VirtualBox dann ebenfalls, eine
virtuelle Maschine konnte ich ebenfalls anlegen.

Beim Startversuch bekomme ich ein Fenster mit folgender Meldung:

#################
Die virtuelle Maschine eCS 1.13 konnte nicht gestartet werden.

VirtualBox kernel driver not installed. The vboxdrv kernel module was
either not loaded or /dev/vboxdrv was not created for some reason.
Re-setup the kernel module by executing '/etc/init.d/vboxdrv setup' as root.
VBox status code: -1908 (VERR_VM_DRIVER_NOT_INSTALLED).


Fehlercode: 0x80004005
Komponente: Console
Interface: IConsole {1dea5c4b-0753-4193et werden-b909-22330f64ec45}
###################


Der in der Meldung angegebene Befehl bring folgendes:

#########################
./vboxdrv setup
Stopping VirtualBox kernel module done
Recompiling VirtualBox kernel module, NOT. It has been packaged. done
Starting VirtualBox kernel module failed
(Kernel module not found)
#########################

Installiert habe ich die Version 1.5.6_OSE die Suse auf der DVD
mitliefert, ein Versuch der Version 2.0x vom Suse-Update-Server làuft
auch nicht aber mit anderem Fehler.

Auf der OpenSuse.org komme ich leider auch nicht weiter. :-(

Gruß

Christian
 

Lesen sie die antworten

#1 Henning Paul
19/09/2008 - 08:15 | Warnen spam
Christian Althoff wrote:

ich habe OpenSuse11 installiert, und VirtualBox dann ebenfalls, eine
virtuelle Maschine konnte ich ebenfalls anlegen.

Beim Startversuch bekomme ich ein Fenster mit folgender Meldung:



Du mußt auch noch das passende Kernelmodulpaket dazuinstallieren, das
müsste eines der *-kmp-*-Pakete sein.

Gruß
Henning

Ähnliche fragen